

<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://covenant.livingchurch.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Swedish Full Communion &#8211; Covenant</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0pR3lhtngrN53CHvNhZAVzffqtRXM5KaMShTaKIe198" />
<script type='application/javascript'>console.log('PixelYourSite Free version 9.2.0');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Feed" href="https://covenant.livingchurch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Comments Feed" href="https://covenant.livingchurch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Swedish Full Communion Comments Feed" href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.9.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-29590393-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/covenant.livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//css/flick/flick.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://covenant.livingchurch.org/?mcsf_action=main_css&#038;ver=6.0.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/mailchimp/css/ie.css?ver=6.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://covenant.livingchurch.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://covenant.livingchurch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://covenant.livingchurch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://covenant.livingchurch.org/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.4.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/covenant.livingchurch.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/datepicker.js?ver=6.0.2' id='datepicker-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.9.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/covenant.livingchurch.org","hash_tracking":"false","ua":"UA-29590393-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.0.2' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["272110313211462"],"eventID":"d72c4b88-03e2-4c7e-8b1d-9a54261fbce0","params":{"post_category":"Commentary, The Episcopal Church","page_title":"Swedish Full Communion","post_type":"post","post_id":32096,"plugin":"PixelYourSite","user_role":"guest","event_url":"covenant.livingchurch.org\/2022\/09\/27\/swedish-full-communion\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":32096,"content_name":"Swedish Full Communion","categories":"Commentary, The Episcopal Church","tags":"church history, full communion, Old Swedes, photo essay"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/covenant.livingchurch.org","ajaxUrl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","cookie_duration":"7","last_visit_duration":"60","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.2.0' id='pys-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://covenant.livingchurch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://covenant.livingchurch.org/wp-json/wp/v2/posts/32096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://covenant.livingchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://covenant.livingchurch.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/" />
<link rel='shortlink' href='https://wp.me/pdEfjb-8lG' />
<link rel="alternate" type="application/json+oembed" href="https://covenant.livingchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F09%2F27%2Fswedish-full-communion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://covenant.livingchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F09%2F27%2Fswedish-full-communion%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  float:right; clear:right; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-7SD9SJPHQB"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-7SD9SJPHQB');
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style>img#wpstats{display:none}</style>
	<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><!-- Body BG --><style>body { background-color: #444444;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.cb-style-overlay .cb-post-title{
        text-transform: none;
}body {color:#5b5b5b; }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1280%2C960&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Swedish Full Communion" />
<meta property="og:url" content="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/" />
<meta property="og:description" content="By Richard J. Mammana n important ecumenical outcome of this summer’s General Convention in Baltimore was ratification of a relationship of full communion with the Church of Sweden, a Lutheran body…" />
<meta property="article:published_time" content="2022-09-27T05:59:58+00:00" />
<meta property="article:modified_time" content="2022-09-19T01:49:59+00:00" />
<meta property="og:site_name" content="Covenant" />
<meta property="og:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1200%2C900&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Swedish Full Communion" />
<meta name="twitter:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- end head functions-->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-32096 single-format-standard  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default commentary episcopal-church 2022 09 27 swedish-full-communion">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-12"><a href="https://covenant.livingchurch.org/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://covenant.livingchurch.org/about/">Mission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19340"><a href="https://covenant.livingchurch.org/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://covenant.livingchurch.org/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://covenant.livingchurch.org/about/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-20363"><a href="https://covenant.livingchurch.org/category/churches/">Churches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25788"><a href="https://covenant.livingchurch.org/category/churches/acna/">ACNA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20364"><a href="https://covenant.livingchurch.org/category/churches/anglican-church-of-canada/">Anglican Church of Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20369"><a href="https://covenant.livingchurch.org/category/churches/church-in-wales/">Church in Wales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20365"><a href="https://covenant.livingchurch.org/category/churches/church-of-england/">Church of England</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25789"><a href="https://covenant.livingchurch.org/category/churches/iglesia-espanola-reformada-episcopal/">Iglesia Española Reformada Episcopal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20366"><a href="https://covenant.livingchurch.org/category/churches/episcopal-church/">The Episcopal Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25790"><a href="https://covenant.livingchurch.org/category/churches/roman-catholic-church/">Roman Catholic Church</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19279"><a href="https://covenant.livingchurch.org/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19282"><a href="https://covenant.livingchurch.org/category/liturgy/">Liturgy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19283"><a href="https://covenant.livingchurch.org/category/reviews-culture/">Reviews &amp; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28172"><a target="_blank" rel="noopener" href="https://anchor.fm/living-church">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19324"><a target="_blank" rel="noopener" href="https://livingchurch.org">The Living Church</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://covenant.livingchurch.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://covenant.livingchurch.org">
                        <img src="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png" alt="Covenant logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-12"><a href="https://covenant.livingchurch.org/about/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://covenant.livingchurch.org/about/" data-cb-c="6" class="cb-c-l">Mission</a></li>
	<li id="menu-item-19340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19340"><a href="https://covenant.livingchurch.org/contributors/" data-cb-c="19340" class="cb-c-l">Contributors</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://covenant.livingchurch.org/comment-policy/" data-cb-c="9" class="cb-c-l">Comment Policy</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://covenant.livingchurch.org/about/privacy-policy/" data-cb-c="20918" class="cb-c-l">Privacy policy</a></li>
</ul></div></li>
<li id="menu-item-20363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-20363"><a href="https://covenant.livingchurch.org/category/churches/">Churches</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2012/04/16/the-hope-and-joy-of-peace/"><img src="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2012/04/16/the-hope-and-joy-of-peace/">The hope and joy of peace</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32102" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/gloria-dei/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gloria Dei" data-image-description="" data-image-caption="&lt;p&gt;Gloria Dei Old Swedes’ Episcopal Church in Philadelphia is the oldest standing brick building in the city and the oldest church in Pennsylvania. The congregation was established in 1646, and the current building dates to 1698. The site of the first Lutheran ordination in the hemisphere, it has been an Episcopal church since 1845 and was designated a National Historic Site in 1942. The Father of New Sweden, Peter Rambo (1611-1698), is buried here. Betsy Ross married her second husband here in 1777.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/">Swedish Full Communion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32129" data-permalink="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/queen-elizabeth-coffin/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen Elizabeth Coffin" data-image-description="" data-image-caption="&lt;p&gt;Kirsty Wigglesworth/Pool via REUTERS&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/">Elizabeth The Gracious</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/23/on-testimony/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32108" data-permalink="https://covenant.livingchurch.org/2022/09/23/on-testimony/34796162783_b2fae3ec5d_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?fit=1920%2C1338&amp;ssl=1" data-orig-size="1920,1338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Witnesses to the Resurrection" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3LoLz4T&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?fit=750%2C523&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/23/on-testimony/">On Testimony</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-25788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25788"><a href="https://covenant.livingchurch.org/category/churches/acna/" data-cb-c="2639" class="cb-c-l">ACNA</a></li>
	<li id="menu-item-20364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20364"><a href="https://covenant.livingchurch.org/category/churches/anglican-church-of-canada/" data-cb-c="2038" class="cb-c-l">Anglican Church of Canada</a></li>
	<li id="menu-item-20369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20369"><a href="https://covenant.livingchurch.org/category/churches/church-in-wales/" data-cb-c="2169" class="cb-c-l">Church in Wales</a></li>
	<li id="menu-item-20365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20365"><a href="https://covenant.livingchurch.org/category/churches/church-of-england/" data-cb-c="2167" class="cb-c-l">Church of England</a></li>
	<li id="menu-item-25789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25789"><a href="https://covenant.livingchurch.org/category/churches/iglesia-espanola-reformada-episcopal/" data-cb-c="2625" class="cb-c-l">Iglesia Española Reformada Episcopal</a></li>
	<li id="menu-item-20366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20366"><a href="https://covenant.livingchurch.org/category/churches/episcopal-church/" data-cb-c="2168" class="cb-c-l">The Episcopal Church</a></li>
	<li id="menu-item-25790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25790"><a href="https://covenant.livingchurch.org/category/churches/roman-catholic-church/" data-cb-c="2688" class="cb-c-l">Roman Catholic Church</a></li>
</ul></div></li>
<li id="menu-item-19279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19279"><a href="https://covenant.livingchurch.org/category/commentary/">Commentary</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2011/11/21/a-churchgoer%e2%80%99s-guide-to-the-covenant/"><img src="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2011/11/21/a-churchgoer%e2%80%99s-guide-to-the-covenant/">A guide to the Covenant</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32102" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/gloria-dei/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gloria Dei" data-image-description="" data-image-caption="&lt;p&gt;Gloria Dei Old Swedes’ Episcopal Church in Philadelphia is the oldest standing brick building in the city and the oldest church in Pennsylvania. The congregation was established in 1646, and the current building dates to 1698. The site of the first Lutheran ordination in the hemisphere, it has been an Episcopal church since 1845 and was designated a National Historic Site in 1942. The Father of New Sweden, Peter Rambo (1611-1698), is buried here. Betsy Ross married her second husband here in 1777.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/">Swedish Full Communion</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32129" data-permalink="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/queen-elizabeth-coffin/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen Elizabeth Coffin" data-image-description="" data-image-caption="&lt;p&gt;Kirsty Wigglesworth/Pool via REUTERS&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/">Elizabeth The Gracious</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/23/on-testimony/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32108" data-permalink="https://covenant.livingchurch.org/2022/09/23/on-testimony/34796162783_b2fae3ec5d_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?fit=1920%2C1338&amp;ssl=1" data-orig-size="1920,1338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Witnesses to the Resurrection" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3LoLz4T&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/34796162783_b2fae3ec5d_k.jpg?fit=750%2C523&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/23/on-testimony/">On Testimony</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/22/tracing-the-path-to-unity/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32106" data-permalink="https://covenant.livingchurch.org/2022/09/22/tracing-the-path-to-unity/agnusdeiwindow/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AgnusDeiWindow" data-image-description="" data-image-caption="&lt;p&gt;By &amp;lt;a href=&amp;quot;//commons.wikimedia.org/w/index.php?title=User:JJackman&amp;amp;amp;action=edit&amp;amp;amp;redlink=1&amp;quot; class=&amp;quot;new&amp;quot; title=&amp;quot;User:JJackman (page does not exist)&amp;quot;&amp;gt;JJackman&amp;lt;/a&amp;gt; &#8211; &amp;lt;span class=&amp;quot;int-own-work&amp;quot; lang=&amp;quot;en&amp;quot;&amp;gt;Own work&amp;lt;/span&amp;gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/3.0&quot; title=&quot;Creative Commons Attribution-Share Alike 3.0&quot;&gt;CC BY-SA 3.0&lt;/a&gt;, &lt;a href=&quot;https://commons.wikimedia.org/w/index.php?curid=11934613&quot;&gt;Link&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?fit=640%2C640&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/22/tracing-the-path-to-unity/">Tracing the Path to Unity</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/21/the-end-of-the-liturgy/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32104" data-permalink="https://covenant.livingchurch.org/2022/09/21/the-end-of-the-liturgy/15825532881_498c1d1639_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heavenly Worship" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3UaWljo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/21/the-end-of-the-liturgy/">The End of the Liturgy</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/20/reflection-on-the-queen/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32110" data-permalink="https://covenant.livingchurch.org/2022/09/20/reflection-on-the-queen/queen-elizabeth-ii/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?fit=1300%2C837&amp;ssl=1" data-orig-size="1300,837" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen Elizabeth II" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-II.webp?fit=750%2C483&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/20/reflection-on-the-queen/">Reflection on the Queen</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19282"><a href="https://covenant.livingchurch.org/category/liturgy/">Liturgy</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/"><img width="480" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7768" data-permalink="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/91675738_e1ba561b20_b/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91675738_e1ba561b20_b" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/">Are we done with the '79 prayer book?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32129" data-permalink="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/queen-elizabeth-coffin/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=800%2C533&amp;ssl=1" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen Elizabeth Coffin" data-image-description="" data-image-caption="&lt;p&gt;Kirsty Wigglesworth/Pool via REUTERS&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Queen-Elizabeth-Coffin.jpeg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/26/elizabeth-the-gracious/">Elizabeth The Gracious</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/21/the-end-of-the-liturgy/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32104" data-permalink="https://covenant.livingchurch.org/2022/09/21/the-end-of-the-liturgy/15825532881_498c1d1639_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Heavenly Worship" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3UaWljo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/15825532881_498c1d1639_k.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/21/the-end-of-the-liturgy/">The End of the Liturgy</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/16/love-prayer-and-her-majesty-the-queen/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31772" data-permalink="https://covenant.livingchurch.org/2022/05/02/should-we-beatify-the-queen/4137034320_889ca182eb_b/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photographer: Kenroy Ambris&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen Elisabeth II" data-image-description="" data-image-caption="&lt;p&gt;Queen Elisabeth II | https://bit.ly/3rRQ9A5&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/4137034320_889ca182eb_b.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/16/love-prayer-and-her-majesty-the-queen/">Love, Prayer, and Her Majesty the Queen</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/02/a-tale-of-two-sermons/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32062" data-permalink="https://covenant.livingchurch.org/2022/09/02/a-tale-of-two-sermons/church-gc403ca5d9_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?fit=1280%2C847&amp;ssl=1" data-orig-size="1280,847" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="church-gc403ca5d9_1280" data-image-description="" data-image-caption="&lt;p&gt;Image by &lt;a href=&quot;https://pixabay.com/users/stanvpetersen-1870062/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=4230802&quot;&gt;Stan Petersen&lt;/a&gt; from &lt;a href=&quot;https://pixabay.com//?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=4230802&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/church-gc403ca5d9_1280.jpg?fit=750%2C497&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/02/a-tale-of-two-sermons/">A Tale of Two Sermons</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/26/the-prayer-book-as-a-constitutional-document/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="25085" data-permalink="https://covenant.livingchurch.org/2018/07/08/a-memorial-to-the-79th-general-convention/psalter-book-common-prayer/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?fit=1024%2C685&amp;ssl=1" data-orig-size="1024,685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Psalter Book Common Prayer" data-image-description="" data-image-caption="&lt;p&gt;changingpaths | Flickr | bit.ly/2KSE0Xq&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2018/07/Psalter-Book-Common-Prayer.jpg?fit=750%2C502&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/26/the-prayer-book-as-a-constitutional-document/">The Prayer Book as a Constitutional Document</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/25/i-taught-canon-law-then-i-went-to-general-convention/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32054" data-permalink="https://covenant.livingchurch.org/2022/08/25/i-taught-canon-law-then-i-went-to-general-convention/370845100_643bf11fb7_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?fit=1920%2C1440&amp;ssl=1" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="West WIndow" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3QyXHlF&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/370845100_643bf11fb7_k.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/25/i-taught-canon-law-then-i-went-to-general-convention/">I Taught Canon Law. Then I Went to General Convention.</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19283"><a href="https://covenant.livingchurch.org/category/reviews-culture/">Reviews &amp; Culture</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2014/05/29/ascension-song/"><img width="417" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?resize=417%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="18117" data-permalink="https://covenant.livingchurch.org/2014/05/29/ascension-song/wounded-hands/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=417%2C290&amp;ssl=1" data-orig-size="417,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wounded Hands" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=417%2C290&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2014/05/29/ascension-song/">Ascension song</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/22/tracing-the-path-to-unity/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32106" data-permalink="https://covenant.livingchurch.org/2022/09/22/tracing-the-path-to-unity/agnusdeiwindow/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AgnusDeiWindow" data-image-description="" data-image-caption="&lt;p&gt;By &amp;lt;a href=&amp;quot;//commons.wikimedia.org/w/index.php?title=User:JJackman&amp;amp;amp;action=edit&amp;amp;amp;redlink=1&amp;quot; class=&amp;quot;new&amp;quot; title=&amp;quot;User:JJackman (page does not exist)&amp;quot;&amp;gt;JJackman&amp;lt;/a&amp;gt; &#8211; &amp;lt;span class=&amp;quot;int-own-work&amp;quot; lang=&amp;quot;en&amp;quot;&amp;gt;Own work&amp;lt;/span&amp;gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/3.0&quot; title=&quot;Creative Commons Attribution-Share Alike 3.0&quot;&gt;CC BY-SA 3.0&lt;/a&gt;, &lt;a href=&quot;https://commons.wikimedia.org/w/index.php?curid=11934613&quot;&gt;Link&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/AgnusDeiWindow.jpg?fit=640%2C640&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/22/tracing-the-path-to-unity/">Tracing the Path to Unity</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/15/in-praise-of-bicycles-and-lives-well-lived/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32087" data-permalink="https://covenant.livingchurch.org/2022/09/15/in-praise-of-bicycles-and-lives-well-lived/bike-g6f7467c47_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bike-g6f7467c47_1280" data-image-description="" data-image-caption="&lt;p&gt;Image by &lt;a href=&quot;https://pixabay.com/users/673440-673440/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=585247&quot;&gt;Pavla Kozáková&lt;/a&gt; from &lt;a href=&quot;https://pixabay.com//?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=585247&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/bike-g6f7467c47_1280.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/15/in-praise-of-bicycles-and-lives-well-lived/">In Praise of Bicycles and Lives Well Lived</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/13/embracing-the-awkward-improv-and-grace/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32081" data-permalink="https://covenant.livingchurch.org/2022/09/13/embracing-the-awkward-improv-and-grace/1024px-teatersport_-4/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?fit=1024%2C592&amp;ssl=1" data-orig-size="1024,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Teatersport_-4" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Teatersport_-4.jpg&quot;&gt;Frankie Fouganthin&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/3.0&quot;&gt;CC BY-SA 3.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?fit=300%2C173&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/1024px-Teatersport_-4.jpeg?fit=750%2C434&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/13/embracing-the-awkward-improv-and-grace/">Embracing the Awkward: Improv and Grace</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/08/this-also-is-thou-neither-is-this-thou/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32072" data-permalink="https://covenant.livingchurch.org/2022/09/08/this-also-is-thou-neither-is-this-thou/night-photograph-g18d74298d_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="night-photograph-g18d74298d_1280" data-image-description="" data-image-caption="&lt;p&gt;Image by &lt;a href=&quot;https://pixabay.com/users/felixmittermeier-4397258/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=2183637&quot;&gt;Felix-Mittermeier.de&lt;/a&gt; from &lt;a href=&quot;https://pixabay.com//?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=2183637&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/night-photograph-g18d74298d_1280.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/08/this-also-is-thou-neither-is-this-thou/">This Also Is Thou: Neither Is This Thou</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/07/too-much-missing/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32070" data-permalink="https://covenant.livingchurch.org/2022/09/07/too-much-missing/91hxyw6b9hs/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?fit=1296%2C1920&amp;ssl=1" data-orig-size="1296,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91hXYW6B9HS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?fit=691%2C1024&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/07/too-much-missing/">Too Much Missing</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/01/commentaries-catholic-and-reformed/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="26576" data-permalink="https://covenant.livingchurch.org/2019/03/15/a-beginners-guide-to-the-brazos-theological-commentary/brazos_set_image/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?fit=1066%2C552&amp;ssl=1" data-orig-size="1066,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552643016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brazos_Set_Image" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?fit=300%2C155&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2019/03/Brazos_Set_Image.jpeg?fit=750%2C388&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/09/01/commentaries-catholic-and-reformed/">Commentaries Catholic and Reformed</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28172"><a target="_blank" href="https://anchor.fm/living-church">Podcast</a></li>
<li id="menu-item-19324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19324"><a target="_blank" href="https://livingchurch.org">The Living Church</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://covenant.livingchurch.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://covenant.livingchurch.org/category/commentary/" title="View all posts in Commentary" itemprop="url"><span itemprop="title">Commentary</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2022-09-27T00:59:58-05:00">
    <meta itemprop="dateModified" content="2022-09-18T20:49:59-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Covenant">
        <meta itemprop="url" content="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guest Contributor"></span>

    <meta itemprop="headline" content="Swedish Full Communion">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1280%2C960&#038;ssl=1">
        <meta itemprop="width" content="1280">
        <meta itemprop="height" content="960">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-32096" class="clearfix post-32096 post type-post status-publish format-standard has-post-thumbnail category-commentary category-episcopal-church tag-church-history tag-full-communion tag-old-swedes tag-photo-essay commentary episcopal-church  2022 09 27 swedish-full-communion">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="750" height="400" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=750%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" data-attachment-id="32102" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/gloria-dei/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gloria Dei" data-image-description="" data-image-caption="&lt;p&gt;Gloria Dei Old Swedes’ Episcopal Church in Philadelphia is the oldest standing brick building in the city and the oldest church in Pennsylvania. The congregation was established in 1646, and the current building dates to 1698. The site of the first Lutheran ordination in the hemisphere, it has been an Episcopal church since 1845 and was designated a National Historic Site in 1942. The Father of New Sweden, Peter Rambo (1611-1698), is buried here. Betsy Ross married her second husband here in 1777.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=750%2C563&amp;ssl=1" /></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Swedish Full Communion</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://covenant.livingchurch.org/author/guest-columnist/" class="fn">Guest Contributor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-09-27">September 27, 2022</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://covenant.livingchurch.org/category/commentary/" title="View all posts in Commentary">Commentary</a>,  <a href="https://covenant.livingchurch.org/category/churches/episcopal-church/" title="View all posts in The Episcopal Church">The Episcopal Church</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><strong>By Richard J. Mammana</strong></p>
<p><span class="cb-dropcap-small">A</span>n important ecumenical outcome of this summer’s General Convention in Baltimore was ratification of a relationship of full communion with the Church of Sweden, a Lutheran body in contact with North American Anglicans since the middle 1600s and the short-lived colony of New Sweden. Resolution A137 accepts principles of exchange of clergy and mutual recognition between the two churches, making the Church of Sweden the Episcopal Church’s seventh current full communion partner.</p>
<p>Swedish colonization in North America led to the establishment of Lutheran churches in what are now the states of Delaware, Maryland, New Jersey, and Pennsylvania. Church of England mission agencies supported the parishes when Swedish state missionaries were no longer available after the end of the Swedish colony, and all of the old Swedes’ churches had been absorbed by the Episcopal Church by the 1840s. Discussions about full communion between the Episcopal Church and the state Church of Sweden began in the 1850s during the European travels of U.S. Senate Chaplain Clement Moore Butler.</p>
<p>Contacts between Episcopalians and Swedes intensified in the middle of the 19th century because of immigration that was not always matched by the provision of clergy and ecclesiastical structures from the home country. The first graduate of Nashotah House was a Swede, Gustaf Unonius.</p><div class="8IMeOYXn" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="border-top: 1px #ccc dotted; border-bottom: 1px #ccc dotted; padding-top: 5px; padding-bottom: 2px; font-size: 11px; color: #ccc;">
<p>Advertisement</p>
<div class="g g-4"><div class="g-single a-55"><a class="gofollow" data-track="NTUsNCwxLDYw" href="https://sub.livingchurch.org/sub/?p=LCM&f=tlc995&s=I2104WEBAD/"><img src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/dd-tlc-ad.png?ssl=1" /></a></div></div>
</div></div>
<p>The centers of Swedish Episcopal Church life by the 1870s had shifted away from the Delaware Valley to Minnesota, Wisconsin, Illinois, and New York City. In 1900 there were 45 Swedish parishes and missions of the Episcopal Church, with four churches in Minneapolis alone, Swedish-language services according to the Book of Common Prayer at churches throughout Manhattan, and approximately 40,000 Episcopalians had been baptized by Swedish-speaking clergy between 1880 and 1930. Jenny Lind, the Swedish Nightingale, contributed a chalice and the modern equivalent of about $60,000 for the work of St. Angarius, Chicago. The American Book of Common Prayer was translated into Swedish in 1879 and 1913 to serve these communities. The Diocese of Quincy licensed an English translation of the Lutheran High Mass for its parishioners.</p>
<p>International relations between Scandinavian Lutherans and Anglicans were formalized in the 1992 Porvoo Common Statement on ministry and polity, but this was limited to European participants. By 2009, the General Convention directed the Standing Commission on Ecumenical and Interreligious Relations to prepare a proposal for full communion in a move promoted by both Presiding Bishop Katharine Jefferts Schori and European Convocation Bishop Pierre Whalon. The visit of Uppsala Archbishop Anders Wejryd to the 2015 General Convention coincided with acceptance of a report on the historical and theological grounds for full communion; his successor Archbishop Antje Jackelén sent greetings to the 80th General Convention as well.</p>
<p><span class="cb-dropcap-small">T</span>he Church of Sweden is the largest Lutheran church in Europe, with almost six million members and 13 dioceses. It retained the orders of bishop, priest, and deacon at the Reformation, and has about 5,000 clergy today in 1,300 parishes and seamen’s missions. Since 1960, women have been ordained as priests; marriage between persons of the same sex was accepted by the church’s synod in 2009. It has ecumenical relations with the Iglesia Filipina Independiente, the Evangelical Church of Germany (EKD), and the Old Catholic Churches of the Union of Utrecht. It is a member of the Lutheran World Federation, the World Council of Churches, and other multilateral bodies.</p>
<p>The full communion agreement will facilitate full mutual integration into church life for Episcopalians in Sweden and Swedes in the United States, in addition to simplifying aspects of both churches’ work with asylum seekers, refugee resettlement, maritime ministry, disaster response, and in international theological conversations. The Old Swedes’ Churches in the Episcopal Church remain robust parts of their dioceses, with the Lord’s Prayer in Swedish still featured every Sunday in several, more than 350 years after they were founded. Gloria Dei, the oldest church of any kind in Philadelphia and the site of one of Betsy Ross’s marriages, still hosts regular regional worship services for expat Lutherans from American Swedish, Norwegian, Finnish, and Danish communities.</p>
<h3>Photos of Some of Pennsylvania&#8217;s Old Swedes Churches</h3>
<div id="attachment_32097" style="width: 1290px" class="wp-caption aligncenter"><a href="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?ssl=1"><img aria-describedby="caption-attachment-32097" data-attachment-id="32097" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/christ-church/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Christ Church" data-image-description="" data-image-caption="&lt;p&gt;Christ Church, Upper Merion (Old Swedes) in Bridgeport (formerly Swedesburg), Montgomery County, Pennsylvania. Swedish colonists arrived here in 1712 and the first church was built in 1760. The United Swedish Lutheran Churches dissolved in 1843 and were received into union with the convention of the Episcopal Diocese of Pennsylvania in 1845.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?fit=750%2C563&amp;ssl=1" loading="lazy" class="size-full wp-image-32097" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?resize=750%2C563&#038;ssl=1" alt="" width="750" height="563" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Christ-Church-.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p id="caption-attachment-32097" class="wp-caption-text">Christ Church, Upper Merion (Old Swedes) in Bridgeport (formerly Swedesburg), Montgomery County, Pennsylvania. Swedish colonists arrived here in 1712 and the first church was built in 1760. The United Swedish Lutheran Churches dissolved in 1843 and were received into union with the convention of the Episcopal Diocese of Pennsylvania in 1845.</p></div>
<div id="attachment_32099" style="width: 970px" class="wp-caption aligncenter"><a href="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?ssl=1"><img aria-describedby="caption-attachment-32099" data-attachment-id="32099" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/graves/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?fit=960%2C1280&amp;ssl=1" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Graves" data-image-description="" data-image-caption="&lt;p&gt;Graves of Swedish Revolutionary War soldiers at Christ Church, Upper Merion are marked with three flags: the current American flag, the 13-star colonial flag, and the flag of the Kingdom of Sweden. (The municipal flag of Philadelphia is a variation on the Swedish flag with the seal of the city in its center.)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?fit=750%2C1000&amp;ssl=1" loading="lazy" class="wp-image-32099 size-full" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?resize=750%2C1000&#038;ssl=1" alt="" width="750" height="1000" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves.jpeg?resize=113%2C150&amp;ssl=1 113w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p id="caption-attachment-32099" class="wp-caption-text">Graves of Swedish Revolutionary War soldiers at Christ Church, Upper Merion are marked with three flags: the current American flag, the 13-star colonial flag, and the flag of the Kingdom of Sweden. (The municipal flag of Philadelphia is a variation on the Swedish flag with the seal of the city in its center.)</p></div>
<p><a href="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?ssl=1"><img data-attachment-id="32098" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/graves-2/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Graves 2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?fit=750%2C563&amp;ssl=1" loading="lazy" class="aligncenter wp-image-32098 size-full" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?resize=750%2C563&#038;ssl=1" alt="" width="750" height="563" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Graves-2.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<div id="attachment_32102" style="width: 1290px" class="wp-caption aligncenter"><a href="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?ssl=1"><img aria-describedby="caption-attachment-32102" data-attachment-id="32102" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/gloria-dei/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gloria Dei" data-image-description="" data-image-caption="&lt;p&gt;Gloria Dei Old Swedes’ Episcopal Church in Philadelphia is the oldest standing brick building in the city and the oldest church in Pennsylvania. The congregation was established in 1646, and the current building dates to 1698. The site of the first Lutheran ordination in the hemisphere, it has been an Episcopal church since 1845 and was designated a National Historic Site in 1942. The Father of New Sweden, Peter Rambo (1611-1698), is buried here. Betsy Ross married her second husband here in 1777.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?fit=750%2C563&amp;ssl=1" loading="lazy" class="size-full wp-image-32102" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=750%2C563&#038;ssl=1" alt="" width="750" height="563" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Gloria-Dei.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p id="caption-attachment-32102" class="wp-caption-text">Gloria Dei Old Swedes’ Episcopal Church in Philadelphia is the oldest standing brick building in the city and the oldest church in Pennsylvania. The congregation was established in 1646, and the current building dates to 1698. The site of the first Lutheran ordination in the hemisphere, it has been an Episcopal church since 1845 and was designated a National Historic Site in 1942. The Father of New Sweden, Peter Rambo (1611-1698), is buried here. Betsy Ross married her second husband here in 1777.</p></div>
<div id="attachment_32101" style="width: 970px" class="wp-caption aligncenter"><a href="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?ssl=1"><img aria-describedby="caption-attachment-32101" data-attachment-id="32101" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/swedish-angels/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?fit=960%2C1280&amp;ssl=1" data-orig-size="960,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swedish Angels" data-image-description="" data-image-caption="&lt;p&gt;Swedish colonial angels at Gloria Dei, Philadelphia. The biblical text is from Isaiah and St. Matthew: &#8220;The people that walked in darkness have seen a great light.”&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?fit=750%2C1000&amp;ssl=1" loading="lazy" class="size-full wp-image-32101" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?resize=750%2C1000&#038;ssl=1" alt="" width="750" height="1000" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/Swedish-Angels.jpeg?resize=113%2C150&amp;ssl=1 113w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p id="caption-attachment-32101" class="wp-caption-text">Swedish colonial angels at Gloria Dei, Philadelphia. The biblical text is from Isaiah and St. Matthew: &#8220;The people that walked in darkness have seen a great light.”</p></div>
<div id="attachment_32100" style="width: 1290px" class="wp-caption aligncenter"><a href="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?ssl=1"><img aria-describedby="caption-attachment-32100" data-attachment-id="32100" data-permalink="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/st-james/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St James" data-image-description="" data-image-caption="&lt;p&gt;St. James Old Swedes&#8217; Episcopal Church, Kingsessing, Philadelphia was a Swedish Lutheran missionary congregation of the Archbishop of Uppsala from 1762 to 1841 when the Wicaco Mission ended. Today the neighborhood is largely West African and Vietnamese, and the parish hosts a large Vacation Bible School.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?fit=750%2C563&amp;ssl=1" loading="lazy" class="size-full wp-image-32100" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?resize=750%2C563&#038;ssl=1" alt="" width="750" height="563" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/St-James.jpeg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a><p id="caption-attachment-32100" class="wp-caption-text">St. James Old Swedes&#8217; Episcopal Church, Kingsessing, Philadelphia was a Swedish Lutheran missionary congregation of the Archbishop of Uppsala from 1762 to 1841 when the Wicaco Mission ended. Today the neighborhood is largely West African and Vietnamese, and the parish hosts a large Vacation Bible School.</p></div>
<p>&nbsp;</p>
<p><em>Richard J. Mammana is a regular contributor to religious and historical periodicals who worships at the Church of St. Alban, Roxborough. He is the founder of <a href="http://anglicanhistory.org/">anglicanhistory.org</a> and a member of the Connecticut Academy of Arts and Sciences. Mammana’s compilation </em><a href="https://www.amazon.com/Our-Aunt-Observations-American-Anglo-Catholicism/dp/1688797742">Our Aunt: Low Church Observations of American Anglo-Catholicism</a><em> was reviewed on</em> Covenant<em> on April 25, 2022.</em></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://covenant.livingchurch.org/tag/church-history/" rel="tag">church history</a><a href="https://covenant.livingchurch.org/tag/full-communion/" rel="tag">full communion</a><a href="https://covenant.livingchurch.org/tag/old-swedes/" rel="tag">Old Swedes</a><a href="https://covenant.livingchurch.org/tag/photo-essay/" rel="tag">photo essay</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://covenant.livingchurch.org/author/guest-columnist/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://covenant.livingchurch.org/author/guest-columnist/"><span class="fn">Guest Contributor</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/09/07/too-much-missing/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32070" data-permalink="https://covenant.livingchurch.org/2022/09/07/too-much-missing/91hxyw6b9hs/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?fit=1296%2C1920&amp;ssl=1" data-orig-size="1296,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91hXYW6B9HS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?fit=203%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/09/91hXYW6B9HS.jpeg?fit=691%2C1024&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/09/07/too-much-missing/">Too Much Missing</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/04/a-geography-of-two-cities-augustines-hippo-regius/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="22879" data-permalink="https://covenant.livingchurch.org/2017/09/05/10-years-of-covenant/saint_augustine_by_philippe_de_champaigne/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;RESTRICTED: Contact the Rights and Reproductions Department at The Los Angeles County Museum of Art.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saint_augustine_by_philippe_de_champaigne" data-image-description="" data-image-caption="&lt;p&gt;St. Augustine, by Philippe de Champaigne&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2017/09/saint_augustine_by_philippe_de_champaigne.jpg?fit=750%2C450&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/08/04/a-geography-of-two-cities-augustines-hippo-regius/">A Geography of Two Cities: Augustine’s Hippo Regius</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/09/the-dissolution-and-the-transformation-of-the-english-church/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31861" data-permalink="https://covenant.livingchurch.org/2022/06/09/the-dissolution-and-the-transformation-of-the-english-church/the_church_of_holy_trinity_in_ingham_-_geograph-org-uk_-_1963341/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_church_of_Holy_Trinity_in_Ingham_-_geograph.org.uk_-_1963341" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:The_church_of_Holy_Trinity_in_Ingham_-_geograph.org.uk_-_1963341.jpg&quot;&gt;The church of Holy Trinity in Ingham by Evelyn Simak&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/2.0&quot;&gt;CC BY-SA 2.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?fit=640%2C480&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/06/09/the-dissolution-and-the-transformation-of-the-english-church/">The Dissolution and the Transformation of the English Church</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/04/25/passion-and-failure-in-the-churchs-story/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31763" data-permalink="https://covenant.livingchurch.org/2022/04/25/passion-and-failure-in-the-churchs-story/stained-glass-gd784a0eaa_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stained-glass-gd784a0eaa_1280" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3OrkEXs&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/stained-glass-gd784a0eaa_1280.jpg?fit=750%2C500&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/04/25/passion-and-failure-in-the-churchs-story/">Passion and Failure in the Church’s Story</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/01/18/ever-ancient-ever-new/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/01/s737732901330651297_p26_i1_w870.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/01/s737732901330651297_p26_i1_w870.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/01/s737732901330651297_p26_i1_w870.jpeg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31538" data-permalink="https://covenant.livingchurch.org/2022/01/18/ever-ancient-ever-new/s737732901330651297_p26_i1_w870/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/01/s737732901330651297_p26_i1_w870.jpeg?fit=640%2C902&amp;ssl=1" data-orig-size="640,902" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ancient Christianity" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/01/s737732901330651297_p26_i1_w870.jpeg?fit=213%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/01/s737732901330651297_p26_i1_w870.jpeg?fit=640%2C902&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/01/18/ever-ancient-ever-new/">Ever Ancient, Ever New</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2021/12/01/lessons-from-our-history/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31347" data-permalink="https://covenant.livingchurch.org/2021/12/01/lessons-from-our-history/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E995&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24.1&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.3030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="From Augustine to Seabury" data-image-description="" data-image-caption="&lt;p&gt;Library of Congress&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/11/design-drawing-for-stained-glass-window-with-texts-go-ye-into-all-the-world.jpg?fit=750%2C563&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2021/12/01/lessons-from-our-history/">Lessons from Our History</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://covenant.livingchurch.org/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f235189eef" /><input type="hidden" name="_wp_http_referer" value="/2022/09/27/swedish-full-communion/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="First and last name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">First and last name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
                    <label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d54c02a9ff" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="40"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="First and last name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">First and last name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d54c02a9ff" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="15"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="1">
                        <span class='wpdtc' title='1'>1</span> Comment                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-9751_0' class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-9751" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Ben Lima
</div>
    <div class="wpd-comment-date" title="September 27, 2022 9:34 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    8 hours ago
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://covenant.livingchurch.org/2022/09/27/swedish-full-communion/#comment-9751'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>Beautiful, thank you.  Holy Trinity Church / Old Swedes&#8217; Wilmington, Delaware, is also quite nice:</p>
<p><a href="https://en.wikipedia.org/wiki/Holy_Trinity_Church_(Old_Swedes)" rel="nofollow ugc">https://en.wikipedia.org/wiki/Holy_Trinity_Church_(Old_Swedes)</a></p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-9751_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://twitter.com/Livng_Church"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/CovenantTLC/"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="cb-sidebar-widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div><div id="archives-3" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://covenant.livingchurch.org/2022/09/'> September 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/08/'> August 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/07/'> July 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/06/'> June 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/05/'> May 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/04/'> April 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/03/'> March 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/02/'> February 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/01/'> January 2022 </option>
	<option value='https://covenant.livingchurch.org/2021/12/'> December 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/11/'> November 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/10/'> October 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/09/'> September 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/08/'> August 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/07/'> July 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/06/'> June 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/05/'> May 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/04/'> April 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/03/'> March 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/02/'> February 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/01/'> January 2021 </option>
	<option value='https://covenant.livingchurch.org/2020/12/'> December 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/11/'> November 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/10/'> October 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/09/'> September 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/08/'> August 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/07/'> July 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/06/'> June 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/05/'> May 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/04/'> April 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/03/'> March 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/02/'> February 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/01/'> January 2020 </option>
	<option value='https://covenant.livingchurch.org/2019/12/'> December 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/11/'> November 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/10/'> October 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/09/'> September 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/08/'> August 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/07/'> July 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/06/'> June 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/05/'> May 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/04/'> April 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/03/'> March 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/02/'> February 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/01/'> January 2019 </option>
	<option value='https://covenant.livingchurch.org/2018/12/'> December 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/11/'> November 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/10/'> October 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/09/'> September 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/08/'> August 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/07/'> July 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/06/'> June 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/05/'> May 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/04/'> April 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/03/'> March 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/02/'> February 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/01/'> January 2018 </option>
	<option value='https://covenant.livingchurch.org/2017/12/'> December 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/11/'> November 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/10/'> October 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/09/'> September 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/08/'> August 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/07/'> July 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/06/'> June 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/05/'> May 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/04/'> April 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/03/'> March 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/02/'> February 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/01/'> January 2017 </option>
	<option value='https://covenant.livingchurch.org/2016/12/'> December 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/11/'> November 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/10/'> October 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/09/'> September 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/08/'> August 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/07/'> July 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/06/'> June 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/05/'> May 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/04/'> April 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/03/'> March 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/02/'> February 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/01/'> January 2016 </option>
	<option value='https://covenant.livingchurch.org/2015/12/'> December 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/11/'> November 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/10/'> October 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/09/'> September 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/08/'> August 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/07/'> July 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/06/'> June 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/05/'> May 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/04/'> April 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/03/'> March 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/02/'> February 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/01/'> January 2015 </option>
	<option value='https://covenant.livingchurch.org/2014/12/'> December 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/11/'> November 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/10/'> October 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/09/'> September 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/08/'> August 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/07/'> July 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/06/'> June 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/05/'> May 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/04/'> April 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/03/'> March 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/02/'> February 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/01/'> January 2014 </option>
	<option value='https://covenant.livingchurch.org/2013/12/'> December 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/11/'> November 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/10/'> October 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/09/'> September 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/08/'> August 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/07/'> July 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/06/'> June 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/05/'> May 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/04/'> April 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/03/'> March 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/02/'> February 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/01/'> January 2013 </option>
	<option value='https://covenant.livingchurch.org/2012/12/'> December 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/11/'> November 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/10/'> October 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/09/'> September 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/08/'> August 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/07/'> July 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/06/'> June 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/05/'> May 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/04/'> April 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/03/'> March 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/02/'> February 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/01/'> January 2012 </option>
	<option value='https://covenant.livingchurch.org/2011/12/'> December 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/11/'> November 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/10/'> October 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/09/'> September 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/08/'> August 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/07/'> July 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/06/'> June 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/05/'> May 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/04/'> April 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/03/'> March 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/02/'> February 2011 </option>
	<option value='https://covenant.livingchurch.org/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-e cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="widget_contact_info-2" class="cb-footer-widget widget_contact_info"><h3 class="cb-footer-widget-title"><span>Contact Us</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">1-800-211-2771</span></div><div class="confit-email"><a href="mailto:gene@livingchurch.org">gene@livingchurch.org</a></div></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Subscriptions to other TLC products</span></h3><div class="menu-print-subscriptions-container"><ul id="menu-print-subscriptions" class="menu"><li id="menu-item-19321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19321"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Order The Living Church</a></li>
<li id="menu-item-19322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19322"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Order The Episcopal Musician&#8217;s Handbook</a></li>
<li id="menu-item-19323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=paid">Order Illuminations</a></li>
<li id="menu-item-31063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://covenant.livingchurch.org/our-products/sign-up-living-word-plus/">The Living Word Plus</a></li>
<li id="menu-item-31064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31064"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Anglicans Believe Pamphlet Series</a></li>
</ul></div></div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Desktop V2017-09-26 --><div id="om-igrrajirmtcru6rlvu0e-holder"></div><script>var igrrajirmtcru6rlvu0e,igrrajirmtcru6rlvu0e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){igrrajirmtcru6rlvu0e_poll(function(){if(window['om_loaded']){if(!igrrajirmtcru6rlvu0e){igrrajirmtcru6rlvu0e=new OptinMonsterApp();return igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;igrrajirmtcru6rlvu0e=new OptinMonsterApp();igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter-Mobile --><div id="om-sg8d9t48qlwezjfe-holder"></div><script>var sg8d9t48qlwezjfe,sg8d9t48qlwezjfe_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){sg8d9t48qlwezjfe_poll(function(){if(window['om_loaded']){if(!sg8d9t48qlwezjfe){sg8d9t48qlwezjfe=new OptinMonsterApp();return sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;sg8d9t48qlwezjfe=new OptinMonsterApp();sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1&cd%5Bpost_category%5D=Commentary%2C+The+Episcopal+Church&cd%5Bpage_title%5D=Swedish+Full+Communion&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=32096&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=covenant.livingchurch.org%2F2022%2F09%2F27%2Fswedish-full-communion%2F" alt=""></noscript>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
				<script type="text/javascript">
		var qdq79raza2c2xh4g_shortcode = true;var igrrajirmtcru6rlvu0e_shortcode = true;var sg8d9t48qlwezjfe_shortcode = true;		</script>
		<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"0bcb6bf5aa8cdb4bfd3ba007436befff","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.4.2","wc_post_id":"32096","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/covenant.livingchurch.org\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/covenant.livingchurch.org\/wp-json\/wpdiscuz\/v1\/update","restNonce":"6d2d5fa162","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.4.2' id='wpdiscuz-combo-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"off","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","cbPostID":"32096","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' id='cb-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/covenant.livingchurch.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","nonce":"171e9b6921","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/covenant.livingchurch.org\/login\/?redirect_to=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F09%2F27%2Fswedish-full-communion%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.3.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.10.0' id='optinmonster-wp-helper-js'></script>
<script defer type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659165194' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'201684337',post:'32096',tz:'-5',srv:'covenant.livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '201684337', '32096' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://covenant.livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'ecab7db31c',
			slugs:
			{"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"igrrajirmtcru6rlvu0e":{"slug":"igrrajirmtcru6rlvu0e","mailpoet":false},"sg8d9t48qlwezjfe":{"slug":"sg8d9t48qlwezjfe","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":32096,"object_key":"post","object_type":"post","term_ids":[4,2168,2724,3760,3759,3761],"wp_json":"https:\/\/covenant.livingchurch.org\/wp-json"};</script>
		
	</body>

</html> <!-- The End. what a ride! -->