

<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://covenant.livingchurch.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Ecumenical Anglicanism for the Coming Decade &#8211; Covenant</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0pR3lhtngrN53CHvNhZAVzffqtRXM5KaMShTaKIe198" />
<script type='application/javascript'>console.log('PixelYourSite Free version 9.1.1');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Feed" href="https://covenant.livingchurch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Comments Feed" href="https://covenant.livingchurch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Ecumenical Anglicanism for the Coming Decade Comments Feed" href="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29590393-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/covenant.livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://covenant.livingchurch.org/?mcsf_action=main_css&#038;ver=5.9.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://covenant.livingchurch.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://covenant.livingchurch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://covenant.livingchurch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://covenant.livingchurch.org/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.4.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/covenant.livingchurch.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.9.3' id='datepicker-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/covenant.livingchurch.org","hash_tracking":"false","ua":"UA-29590393-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["272110313211462"],"eventID":"6e09fef1-a9e6-4b7c-959d-a44e3c45ef7b","params":{"post_category":"Commentary, Ecclesiology, Editorial","page_title":"Ecumenical Anglicanism for the Coming Decade","post_type":"post","post_id":32038,"plugin":"PixelYourSite","user_role":"guest","event_url":"covenant.livingchurch.org\/2022\/08\/16\/ecumenical-anglicanism-for-the-coming-decade\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":32038,"content_name":"Ecumenical Anglicanism for the Coming Decade","categories":"Commentary, Ecclesiology, Editorial","tags":"Anglican Communion, christian unity, division, ecclesiology, ecumenism, hope, Lambeth Conference"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/covenant.livingchurch.org","ajaxUrl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.1.1' id='pys-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://covenant.livingchurch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://covenant.livingchurch.org/wp-json/wp/v2/posts/32038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://covenant.livingchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://covenant.livingchurch.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/" />
<link rel='shortlink' href='https://wp.me/pdEfjb-8kK' />
<link rel="alternate" type="application/json+oembed" href="https://covenant.livingchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F08%2F16%2Fecumenical-anglicanism-for-the-coming-decade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://covenant.livingchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F08%2F16%2Fecumenical-anglicanism-for-the-coming-decade%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  float:right; clear:right; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-7SD9SJPHQB"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-7SD9SJPHQB');
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style>img#wpstats{display:none}</style>
	<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><!-- Body BG --><style>body { background-color: #444444;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.cb-style-overlay .cb-post-title{
        text-transform: none;
}body {color:#5b5b5b; }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=1200%2C778&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ecumenical Anglicanism for the Coming Decade" />
<meta property="og:url" content="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/" />
<meta property="og:description" content="Editorial ambeth Conference 2022 should be most memorable for its principled and strategic employing of an ecumenical lexicon for Anglican life together. Archbishop Welby deserves high marks for hi…" />
<meta property="article:published_time" content="2022-08-16T05:59:36+00:00" />
<meta property="article:modified_time" content="2022-08-15T16:23:24+00:00" />
<meta property="og:site_name" content="Covenant" />
<meta property="og:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=1200%2C778&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="778" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ecumenical Anglicanism for the Coming Decade" />
<meta name="twitter:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=1200%2C778&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- end head functions-->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-32038 single-format-standard  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-default commentary ecclesiology editorial 2022 08 16 ecumenical-anglicanism-for-the-coming-decade">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-12"><a href="https://covenant.livingchurch.org/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://covenant.livingchurch.org/about/">Mission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19340"><a href="https://covenant.livingchurch.org/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://covenant.livingchurch.org/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://covenant.livingchurch.org/about/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-20363"><a href="https://covenant.livingchurch.org/category/churches/">Churches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25788"><a href="https://covenant.livingchurch.org/category/churches/acna/">ACNA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20364"><a href="https://covenant.livingchurch.org/category/churches/anglican-church-of-canada/">Anglican Church of Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20369"><a href="https://covenant.livingchurch.org/category/churches/church-in-wales/">Church in Wales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20365"><a href="https://covenant.livingchurch.org/category/churches/church-of-england/">Church of England</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25789"><a href="https://covenant.livingchurch.org/category/churches/iglesia-espanola-reformada-episcopal/">Iglesia Española Reformada Episcopal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20366"><a href="https://covenant.livingchurch.org/category/churches/episcopal-church/">The Episcopal Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25790"><a href="https://covenant.livingchurch.org/category/churches/roman-catholic-church/">Roman Catholic Church</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19279"><a href="https://covenant.livingchurch.org/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19282"><a href="https://covenant.livingchurch.org/category/liturgy/">Liturgy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19283"><a href="https://covenant.livingchurch.org/category/reviews-culture/">Reviews &amp; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28172"><a target="_blank" rel="noopener" href="https://anchor.fm/living-church">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19324"><a target="_blank" rel="noopener" href="https://livingchurch.org">The Living Church</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://covenant.livingchurch.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://covenant.livingchurch.org">
                        <img src="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png" alt="Covenant logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-12"><a href="https://covenant.livingchurch.org/about/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://covenant.livingchurch.org/about/" data-cb-c="6" class="cb-c-l">Mission</a></li>
	<li id="menu-item-19340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19340"><a href="https://covenant.livingchurch.org/contributors/" data-cb-c="19340" class="cb-c-l">Contributors</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://covenant.livingchurch.org/comment-policy/" data-cb-c="9" class="cb-c-l">Comment Policy</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://covenant.livingchurch.org/about/privacy-policy/" data-cb-c="20918" class="cb-c-l">Privacy policy</a></li>
</ul></div></li>
<li id="menu-item-20363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-20363"><a href="https://covenant.livingchurch.org/category/churches/">Churches</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2012/04/16/the-hope-and-joy-of-peace/"><img src="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2012/04/16/the-hope-and-joy-of-peace/">The hope and joy of peace</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=1024%2C755&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=768%2C566&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=1536%2C1133&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32033" data-permalink="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/7692803222_e3186d7b39_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=1920%2C1416&amp;ssl=1" data-orig-size="1920,1416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Transfiguration" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3SGaP9W&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=750%2C553&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/">Meditations on the Transfiguration</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32031" data-permalink="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/52182299219_8cbf6edaae_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=1920%2C1312&amp;ssl=1" data-orig-size="1920,1312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter and Paul" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3Aculny&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=750%2C513&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/">Communion, Conflict, and our Common Home</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/09/every-idol-demands-human-sacrifice/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=1024%2C759&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=768%2C570&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=1536%2C1139&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32024" data-permalink="https://covenant.livingchurch.org/2022/08/09/every-idol-demands-human-sacrifice/9391920748_84c1306fb9_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?fit=1920%2C1424&amp;ssl=1" data-orig-size="1920,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Idolatry" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3JAOuGR&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?fit=750%2C556&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/09/every-idol-demands-human-sacrifice/">Every Idol Demands Human Sacrifice</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-25788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25788"><a href="https://covenant.livingchurch.org/category/churches/acna/" data-cb-c="2639" class="cb-c-l">ACNA</a></li>
	<li id="menu-item-20364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20364"><a href="https://covenant.livingchurch.org/category/churches/anglican-church-of-canada/" data-cb-c="2038" class="cb-c-l">Anglican Church of Canada</a></li>
	<li id="menu-item-20369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20369"><a href="https://covenant.livingchurch.org/category/churches/church-in-wales/" data-cb-c="2169" class="cb-c-l">Church in Wales</a></li>
	<li id="menu-item-20365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20365"><a href="https://covenant.livingchurch.org/category/churches/church-of-england/" data-cb-c="2167" class="cb-c-l">Church of England</a></li>
	<li id="menu-item-25789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25789"><a href="https://covenant.livingchurch.org/category/churches/iglesia-espanola-reformada-episcopal/" data-cb-c="2625" class="cb-c-l">Iglesia Española Reformada Episcopal</a></li>
	<li id="menu-item-20366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20366"><a href="https://covenant.livingchurch.org/category/churches/episcopal-church/" data-cb-c="2168" class="cb-c-l">The Episcopal Church</a></li>
	<li id="menu-item-25790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25790"><a href="https://covenant.livingchurch.org/category/churches/roman-catholic-church/" data-cb-c="2688" class="cb-c-l">Roman Catholic Church</a></li>
</ul></div></li>
<li id="menu-item-19279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19279"><a href="https://covenant.livingchurch.org/category/commentary/">Commentary</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2011/11/21/a-churchgoer%e2%80%99s-guide-to-the-covenant/"><img src="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2011/11/21/a-churchgoer%e2%80%99s-guide-to-the-covenant/">A guide to the Covenant</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32039" data-permalink="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/rw808703/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=1200%2C778&amp;ssl=1" data-orig-size="1200,778" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Richard Washbrooke for The Lambeth Conference&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Justin Welby, the Archbishop of Canterbury, gives the sermon during the Closing Service of the 2022 Lambeth Conference in Canterbury Cathedral in the United Kingdom. Photo: Richard Washbrooke for The Lambeth Conference. Sunday 7th August 2022&quot;,&quot;created_timestamp&quot;:&quot;1659886301&quot;,&quot;copyright&quot;:&quot;This image is offered license free for editorial use only by the The Lambeth Conference. It can be published on all platforms, including social media, and can be archived. Copyright is protected in the United Kingdom under the 1988 Copyright Designs and P&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RW808703" data-image-description="" data-image-caption="&lt;p&gt;Justin Welby, the Archbishop of Canterbury, gives the sermon during the Closing Service of the 2022 Lambeth Conference in Canterbury Cathedral in the United Kingdom. Photo: Richard Washbrooke for The Lambeth Conference. Sunday 7th August 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=300%2C195&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=750%2C486&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/">Ecumenical Anglicanism for the Coming Decade</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/15/on-the-assumption-from-the-archives/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3287" data-permalink="https://covenant.livingchurch.org/2014/08/22/mary-an-icon-of-human-destiny-in-christ/strobel-assumption/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?fit=1089%2C1198&amp;ssl=1" data-orig-size="1089,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strobel assumption" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?fit=273%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?fit=750%2C825&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/15/on-the-assumption-from-the-archives/">On the Assumption (From the Archives)</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=1024%2C755&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=768%2C566&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=1536%2C1133&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32033" data-permalink="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/7692803222_e3186d7b39_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=1920%2C1416&amp;ssl=1" data-orig-size="1920,1416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Transfiguration" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3SGaP9W&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=750%2C553&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/">Meditations on the Transfiguration</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32031" data-permalink="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/52182299219_8cbf6edaae_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=1920%2C1312&amp;ssl=1" data-orig-size="1920,1312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter and Paul" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3Aculny&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=750%2C513&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/">Communion, Conflict, and our Common Home</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/10/signs-things-and-the-mediation-of-the-ineffable/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32026" data-permalink="https://covenant.livingchurch.org/2022/08/10/signs-things-and-the-mediation-of-the-ineffable/augustine/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?fit=1024%2C745&amp;ssl=1" data-orig-size="1024,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Augustine" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:%D0%A1%D0%B2.%D0%90%D0%B2%D0%B3%D1%83%D1%81%D1%82%D0%B8%D0%BD.jpg&quot;&gt;Vitold Muratov&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/4.0&quot;&gt;CC BY-SA 4.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?fit=750%2C546&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/10/signs-things-and-the-mediation-of-the-ineffable/">Signs, Things, and the Mediation of the Ineffable:</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/09/every-idol-demands-human-sacrifice/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=1024%2C759&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=768%2C570&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=1536%2C1139&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32024" data-permalink="https://covenant.livingchurch.org/2022/08/09/every-idol-demands-human-sacrifice/9391920748_84c1306fb9_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?fit=1920%2C1424&amp;ssl=1" data-orig-size="1920,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Idolatry" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3JAOuGR&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/9391920748_84c1306fb9_k.jpg?fit=750%2C556&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/09/every-idol-demands-human-sacrifice/">Every Idol Demands Human Sacrifice</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19282"><a href="https://covenant.livingchurch.org/category/liturgy/">Liturgy</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/"><img width="480" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7768" data-permalink="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/91675738_e1ba561b20_b/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91675738_e1ba561b20_b" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/">Are we done with the '79 prayer book?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/15/on-the-assumption-from-the-archives/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3287" data-permalink="https://covenant.livingchurch.org/2014/08/22/mary-an-icon-of-human-destiny-in-christ/strobel-assumption/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?fit=1089%2C1198&amp;ssl=1" data-orig-size="1089,1198" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strobel assumption" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?fit=273%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/08/strobel-assumption-e1408462876312.jpg?fit=750%2C825&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/15/on-the-assumption-from-the-archives/">On the Assumption (From the Archives)</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=1024%2C755&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=768%2C566&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=1536%2C1133&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32033" data-permalink="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/7692803222_e3186d7b39_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=1920%2C1416&amp;ssl=1" data-orig-size="1920,1416" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Transfiguration" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3SGaP9W&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/7692803222_e3186d7b39_k.jpg?fit=750%2C553&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/12/meditations-on-the-transfiguration/">Meditations on the Transfiguration</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/28/problems-with-forgiveness/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31973" data-permalink="https://covenant.livingchurch.org/2022/07/28/problems-with-forgiveness/24930222883_f1178778a8_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?fit=1920%2C1343&amp;ssl=1" data-orig-size="1920,1343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prodigal" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3OsjKbP&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?fit=750%2C524&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/28/problems-with-forgiveness/">Problems with Forgiveness</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/25/the-changes-and-chances-of-this-life/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31967" data-permalink="https://covenant.livingchurch.org/2022/07/25/the-changes-and-chances-of-this-life/2745665585_0a7861eb6a_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?fit=1920%2C1091&amp;ssl=1" data-orig-size="1920,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mysterium Lucis, Cathedral of Lourdes" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3PG6662&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/2745665585_0a7861eb6a_k.jpg?fit=750%2C426&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/25/the-changes-and-chances-of-this-life/">The Changes and Chances of This Life</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/06/worship-on-behalf-of-all-pastoral-wisdom-from-martin-thornton/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31915" data-permalink="https://covenant.livingchurch.org/2022/07/06/worship-on-behalf-of-all-pastoral-wisdom-from-martin-thornton/52156201877_ebb5a73ddf_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chalice and Host" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr  | https://bit.ly/3QQ78xL&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52156201877_ebb5a73ddf_k.jpg?fit=750%2C750&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/06/worship-on-behalf-of-all-pastoral-wisdom-from-martin-thornton/">Worship on Behalf of All: Pastoral Wisdom from Martin Thornton</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/27/will-liturgy-be-enough-part-2/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="28361" data-permalink="https://covenant.livingchurch.org/2020/05/15/the-grace-of-being-seen/4569995457_97e2f47a9d_k-2/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stained Glass" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/2SKcVZj&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/05/4569995457_97e2f47a9d_k.jpg?fit=750%2C750&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/27/will-liturgy-be-enough-part-2/">Will Liturgy Be Enough? Part 2</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19283"><a href="https://covenant.livingchurch.org/category/reviews-culture/">Reviews &amp; Culture</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2014/05/29/ascension-song/"><img width="417" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?resize=417%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="18117" data-permalink="https://covenant.livingchurch.org/2014/05/29/ascension-song/wounded-hands/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=417%2C290&amp;ssl=1" data-orig-size="417,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wounded Hands" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=417%2C290&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2014/05/29/ascension-song/">Ascension song</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/08/what-makes-us-beautiful/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32014" data-permalink="https://covenant.livingchurch.org/2022/08/08/what-makes-us-beautiful/yellow-throated_warbler_26374392125/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?fit=1024%2C703&amp;ssl=1" data-orig-size="1024,703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yellow-throated_Warbler_(26374392125)" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Yellow-throated_Warbler_(26374392125).jpg&quot;&gt;Andy Reago &amp;amp; Chrissy McClarren&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by/2.0&quot;&gt;CC BY 2.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Yellow-throated_Warbler_26374392125.jpeg?fit=750%2C515&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/08/08/what-makes-us-beautiful/">What Makes Us Beautiful</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/29/longing-for-a-re-enchanted-world/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31970" data-permalink="https://covenant.livingchurch.org/2022/07/29/longing-for-a-re-enchanted-world/full-moon-gb6b2ae54c_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?fit=1280%2C851&amp;ssl=1" data-orig-size="1280,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="full-moon-gb6b2ae54c_1280" data-image-description="" data-image-caption="&lt;p&gt;Image by &lt;a href=&quot;https://pixabay.com/users/angelolucas-520177/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=496197&quot;&gt;angelo luca iannaccone&lt;/a&gt; from &lt;a href=&quot;https://pixabay.com/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=496197&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/full-moon-gb6b2ae54c_1280.jpg?fit=750%2C499&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/29/longing-for-a-re-enchanted-world/">Longing for a Re-enchanted World:</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/26/prolixity-and-precision-reading-david-bentley-hart-fast-and-slow/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30503" data-permalink="https://covenant.livingchurch.org/2021/04/05/too-good-to-be-true/26287835397_cd189be805_c/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew,OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Resurrection" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/31mr82h&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/03/26287835397_cd189be805_c.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/26/prolixity-and-precision-reading-david-bentley-hart-fast-and-slow/">Prolixity and Precision: Reading David Bentley Hart Fast and Slow</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/20/in-praise-of-alberta-introducing-corb-lund/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31951" data-permalink="https://covenant.livingchurch.org/2022/07/20/in-praise-of-alberta-introducing-corb-lund/corb_lund_in_austin/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?fit=1920%2C1271&amp;ssl=1" data-orig-size="1920,1271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Corb_Lund_in_Austin" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Corb_Lund_in_Austin.jpg&quot;&gt;Alexandra Valenti&lt;/a&gt;, CC0, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Corb_Lund_in_Austin.jpeg?fit=750%2C497&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/20/in-praise-of-alberta-introducing-corb-lund/">In Praise of Alberta: Introducing Corb Lund</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/18/nourishing-memories-chapter-5-theology-and-christianity-at-oxford/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31938" data-permalink="https://covenant.livingchurch.org/2022/07/18/nourishing-memories-chapter-5-theology-and-christianity-at-oxford/hertford_college_panorama/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?fit=1024%2C212&amp;ssl=1" data-orig-size="1024,212" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hertford_College_panorama" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Hertford_College_panorama.jpg&quot;&gt;Kunal Mehta from Oxford, United Kingdom&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/2.0&quot;&gt;CC BY-SA 2.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?fit=300%2C62&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Hertford_College_panorama.jpeg?fit=750%2C155&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/18/nourishing-memories-chapter-5-theology-and-christianity-at-oxford/">Nourishing Memories, Chapter 5: Theology and Christianity at Oxford</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/12/signs-of-sanity-in-the-culture-dr-strange-in-the-multiverse-of-madness/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31925" data-permalink="https://covenant.livingchurch.org/2022/07/12/signs-of-sanity-in-the-culture-dr-strange-in-the-multiverse-of-madness/dr-strange-poster/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dr. Strange Poster" data-image-description="" data-image-caption="&lt;p&gt;Dr. Strange in the Multiverse of Madness | Marvel Studios&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Dr.-Strange-Poster.jpeg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/07/12/signs-of-sanity-in-the-culture-dr-strange-in-the-multiverse-of-madness/">Signs of Sanity in the Culture: Dr. Strange in the Multiverse of Madness</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28172"><a target="_blank" href="https://anchor.fm/living-church">Podcast</a></li>
<li id="menu-item-19324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19324"><a target="_blank" href="https://livingchurch.org">The Living Church</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://covenant.livingchurch.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://covenant.livingchurch.org/category/commentary/" title="View all posts in Commentary" itemprop="url"><span itemprop="title">Commentary</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Justin Welby, the Archbishop of Canterbury, gives the sermon during the Closing Service of the 2022 Lambeth Conference in Canterbury Cathedral in the United Kingdom. Photo: Richard Washbrooke for The Lambeth Conference. Sunday 7th August 2022</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Ecumenical Anglicanism for the Coming Decade</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://covenant.livingchurch.org/author/the-living-church/" class="fn">The Living Church</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-08-16">August 16, 2022</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://covenant.livingchurch.org/category/commentary/" title="View all posts in Commentary">Commentary</a>,  <a href="https://covenant.livingchurch.org/category/commentary/ecclesiology/" title="View all posts in Ecclesiology">Ecclesiology</a>,  <a href="https://covenant.livingchurch.org/category/editorial/" title="View all posts in Editorial">Editorial</a></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?resize=1200%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2022-08-16T00:59:36-05:00">
    <meta itemprop="dateModified" content="2022-08-15T11:23:24-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Covenant">
        <meta itemprop="url" content="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Living Church"></span>

    <meta itemprop="headline" content="Ecumenical Anglicanism for the Coming Decade">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/RW808703.jpg?fit=1200%2C778&#038;ssl=1">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="778">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-32038" class="clearfix post-32038 post type-post status-publish format-standard has-post-thumbnail category-commentary category-ecclesiology category-editorial tag-anglican-communion tag-christian-unity tag-division tag-ecclesiology tag-ecumenism tag-hope tag-lambeth-conference commentary ecclesiology editorial  2022 08 16 ecumenical-anglicanism-for-the-coming-decade">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><strong>Editorial</strong></p>
<p><span class="cb-dropcap-small">L</span>ambeth Conference 2022 should be most memorable for its principled and strategic employing of an ecumenical lexicon for Anglican life together. Archbishop Welby deserves high marks for his sustained welcome to the voices of other Christians — Orthodox, Protestants, and Roman Catholics — right the way along. Yes, in our Western-historical context, Anglicanism is both Reformed and Catholic, as the archbishop emphasized in his third and final keynote address. On that count, if the vast majority of Anglicans today (and bishops at the Lambeth Conference) are evangelical, then the recurring voices of Roman Catholics in particular helped to fill out the whole of our identity, calling us to our best and fullest selves. Cardinal Kurt Koch’s keynote wins the prize for Ecclesiological Clarity and Coherence. But it was also striking and moving to hear from Cardinal Luis Antonio Tagle in the final plenary. The conference organizers gave his remarks a simple title, without explanation or apology: “The Decade Ahead.” The <em>decade</em>, that is, by implication, for all Christians, set forth by a Roman prelate to a conference of some 650 Anglican bishops. Here indeed, the Lambeth Conference 2022 simply took up an ecclesiology of and for the whole Church, within which, as Abp. Welby emphasized, Anglicans might again seek and find a place of provisional faithfulness.</p>
<p>Viewed in this light, we might suppose that Anglican churches can only, in the coming decade, follow well-established courses and paths for Christians seeking, again, what we — Anglicans and others — have long aimed for but found elusive: full communion, founded in a shared faith and order. We recall here, as ever, the amazing vision and courage of bishops of the Episcopal Church, gathered in Chicago in 1886, to call the Protestant churches to “co-operate with them on the basis of a common Faith and Order,” and so “discountenance schism” and “heal the wounds of the body of Christ.” To be sure, the American bishops did not imagine, in issuing this summons, that Anglicans might not be able to articulate together “the substantial deposit of Christian Faith and Order committed by Christ and his Apostles to the Church unto the end of the world” (BCP 1979, p. 877). But the full-blown Anglican Communion of today, comprising over 40 independent and autonomous churches, was also unknown at the time.</p>
<p>By 1920, the bishops gathered at the Lambeth Conference had a clearer idea of the challenges at hand, when they called explicitly for an “intensified” articulation of Faith and Order, lest the forces of “mere federation” carry the day in the rapidly diversifying Anglican Communion. But they also recognized, just as we have in 2022, that Anglican coherence <em>and</em> difference — unity in diversity — will be a gift to the wider Christian world just to the extent that we can manage to figure out how to give it. That is, they knew both that the purpose of the Anglican Communion was to serve the larger whole in doctrine and mission <em>and</em> that Anglican unity was likely not going to be easy. They were right on both counts. Just so, the work to which they committed themselves, which the bishops present in Canterbury this year likewise faced and accepted, remains ours to do.</p><div class="F56yKsE4" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="border-top: 1px #ccc dotted; border-bottom: 1px #ccc dotted; padding-top: 5px; padding-bottom: 2px; font-size: 11px; color: #ccc;">
<p>Advertisement</p>
<div class="g g-4"><div class="g-single a-67"><a class="gofollow" data-track="NjcsNCwxLDYw" href="https://www.eventbrite.com/e/loves-redeeming-work-discovering-the-anglican-tradition-tickets-77938398849/" target="_blank"><img src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/03/OKC-Online-Ad-reg-ends-1024x2523-1.jpg?ssl=1" /></a></div></div>
</div></div>
<p><span class="cb-dropcap-small">W</span>hither, therefore, the Faith and Order summons of 1886 and 1920 in the ecumenically shaped Anglican Communion of the coming decade? Already in 1999, the Anglican-Roman Catholic International Commission (ARCIC) was parceling out synodical homework for both Anglicans and Roman Catholics, and the assignments were different for each side. For Roman Catholics, walking along the “common way” of Jesus (see John 14:6, Mark 10:52) would require “a strengthening of local and intermediate structures,” while Anglicans would do well to “reach towards universal structures which promote <em>koinonia</em>” (<em>Gift of Authority</em>, §55; cf. 34). Jumping ahead, Pope Francis’s enthusiastic embrace of this very work (in the wonderfully named Synod on Synodality now underway) should inspire the Anglican “instruments of synodality” (<em>Gift</em>, §39) to likewise dare to dig into a curriculum of structural reform in a key of evangelical obedience. For Christians called to unity, there can be no finessing the actual work of taking counsel, reaching agreement, and setting out afresh on the road together, all of which activities are synonymous and interchangeable.</p>
<p>Of course, the Anglican Communion is wonderfully <em>diverse</em>, just like the body of Christ, by God’s design. The deeply indigenized diversity of the Anglican family, led by a college of bishops (<em>Gift</em>, §37), remains the most interesting and moving aspect of the Anglican Communion experiment. It should inspire many to lives of service. The young should enlist and prepare for decades of sacrifice that will bring the greatest satisfaction life can deliver: taking up Christ’s cross in grateful solidarity, and so joining his transformative ministry of truth-in-love.</p>
<p><em>Division</em>, by contrast, amounts to a corruption of divinely ordained diversity, as the failure of Christians and churches to agree together about the essentials of the faith and so maintain visible unity. ARCIC spoke about this prophetically in 1999 with reference to an Anglican willingness “to tolerate anomalies for the sake of maintaining communion. Yet this has led to the impairment of communion manifesting itself at the Eucharist, in the exercise of <em>episcope</em>, and in the interchangeability of ministry” (<em>Gift</em>, §56). We saw this impairment again at Lambeth Conference 2022 in the inability of all the bishops to share Holy Communion, and in the boycott of the conference by the churches of Nigeria, Rwanda, and Uganda in toto, along with some bishops from Kenya, South Sudan, and other provinces. Just here, the Global South Fellowship of Anglican Churches was right in its post-Lambeth communiqué to mark with sadness the lack of full communion among Anglicans, echoing in this respect <em>The</em> <em>Virginia Report</em> of 1997, as well as recent Faith and Order documents from the Church of England. The all-too-ecumenical reality of Anglican divisions reminds us that we find ourselves very much mid-journey along the road of faithfulness and obedience to our sojourning Lord.</p>
<p><span class="cb-dropcap-small">I</span>f the ecumenical order of the day is traveling metaphors — walking and running along the way, sometimes at a distance, in an always imperfect communion: the pilgrim Church of Vatican II — then the next decade for Anglicans is shaping up as a time of variegated travel. In multiple caravans, embarking at uncoordinated times and traveling at different speeds, we seem to be heading for divergent — divided — destinations, though that will be for the commonly professed Lord to decide. Here again, the ecumenical lexicon, which we Anglicans have done so much to develop, helps us to say that we are indeed in <em>impaired</em> but not entirely <em>broken</em> communion; we share what St. John Paul II called “imperfect but real communion” (<em>Ut Unum Sint</em>, §84). We are all baptized, and we share the same faith in many, if not all, regards. We need, therefore, to cultivate a generous respect for one another’s discernments, even when they seem misguided.</p>
<p>Christians and churches imperfectly walking the road of discipleship together must seek differentiated consensus, as Abp. Welby has observed. Accommodating our disagreements as necessary, we agree to settlements and distinctions in a spirit of collegiality and brotherhood, however trying this is. In the Episcopal Church, we are learning to call this <em>communion across difference</em>. Good fences make good neighbors, even in a singular Church called to share all things in common, including a common mind. Just so, the coming decade of Anglican peregrinating should take up with energy the work of consulting, comparing notes, and drawing up plans for a newly diversified <em>peace</em> that will make space for our differences rather than denying or suppressing them.</p>
<p>The whole Anglican Communion will need to show up. Moreover, the powerful — mostly white, rich, native English-speaking, Western and Northern — minority cannot dictate the terms or anything else to the overwhelming majority of the Communion, which is comparatively poor, African and Asian, non-native-English speaking, and culturally Southern. Sacrifices of power must be made by those accustomed to controlling the conversation — especially the English and the Americans, in different ways — even as financial generosity must not come with strings attached. The road we are walking is long, and need not be traversed at the same speed or in the same vehicles, just as we need not agree about the best way to get there, or the most felicitous sites at which to stop and rest en route. Faith, hope, and love, however, are non-negotiable, placed in the paradoxical service of seemingly “more” and “less” respectable members of the body (1 Cor. 12:23-24).</p>
<p>A wonderful opportunity to test this mission will be the proposed Anglican Congress, if we can manage it. It will not be cheap, and will require Western generosity. Such a meeting, <em>in</em> the Global South, hosted and organized by the Southern majority, would mark a most welcome meeting point for our global family, and an opportunity to reclaim the vision of a “mutually responsible and interdependent” Communion, articulated at the last congress in 1963. We need many more organic occasions to elicit unscripted creativity and the drawing of connections. And the Global North needs to receive Southern hospitality humbly, and to listen more than we speak.</p>
<p>Serving one another in Christ, the Anglican family can, by God’s grace, continue to help heal the divisions of the body. God, who superintends the Church, and calls her to visible unity in the Spirit so that the world may believe, will do the rest.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://covenant.livingchurch.org/tag/anglican-communion/" rel="tag">Anglican Communion</a><a href="https://covenant.livingchurch.org/tag/christian-unity/" rel="tag">christian unity</a><a href="https://covenant.livingchurch.org/tag/division/" rel="tag">division</a><a href="https://covenant.livingchurch.org/tag/ecclesiology/" rel="tag">ecclesiology</a><a href="https://covenant.livingchurch.org/tag/ecumenism/" rel="tag">ecumenism</a><a href="https://covenant.livingchurch.org/tag/hope/" rel="tag">hope</a><a href="https://covenant.livingchurch.org/tag/lambeth-conference/" rel="tag">Lambeth Conference</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://covenant.livingchurch.org/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://covenant.livingchurch.org/author/the-living-church/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://covenant.livingchurch.org/author/the-living-church/"><span class="fn">The Living Church</span></a></div><div class="cb-author-contact"> <a href="https://covenant.livingchurch.org" target="_blank"><i class="fa fa-link cb-tip-bot" data-cb-tip="Website"></i></a> </div></div><div class="cb-author-bio"><p>In continuous publication since 1878, <span style="font-variant: small-caps;">The Living Church</span> remains focused on the whole state of Christ’s Church, amid major shifts in the landscape and culture of global Christianity. We are champions of a covenanted Anglican Communion as a means of healing the wounds of division in the body of Christ.</p>
<p><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --></p>
<div id="om-qdq79raza2c2xh4g-holder"></div>
<p><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></p>
</div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32031" data-permalink="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/52182299219_8cbf6edaae_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=1920%2C1312&amp;ssl=1" data-orig-size="1920,1312" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peter and Paul" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3Aculny&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/52182299219_8cbf6edaae_k.jpg?fit=750%2C513&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/08/11/communion-conflict-and-our-common-home/">Communion, Conflict, and our Common Home</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/10/signs-things-and-the-mediation-of-the-ineffable/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32026" data-permalink="https://covenant.livingchurch.org/2022/08/10/signs-things-and-the-mediation-of-the-ineffable/augustine/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?fit=1024%2C745&amp;ssl=1" data-orig-size="1024,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Augustine" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:%D0%A1%D0%B2.%D0%90%D0%B2%D0%B3%D1%83%D1%81%D1%82%D0%B8%D0%BD.jpg&quot;&gt;Vitold Muratov&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/4.0&quot;&gt;CC BY-SA 4.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/08/Augustine.jpg?fit=750%2C546&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/08/10/signs-things-and-the-mediation-of-the-ineffable/">Signs, Things, and the Mediation of the Ineffable:</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/03/walking-together-at-a-distance-a-hikers-musings/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31998" data-permalink="https://covenant.livingchurch.org/2022/08/03/walking-together-at-a-distance-a-hikers-musings/51a05c0d-c800-4816-ada0-64b0e6ab1284/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?fit=1440%2C837&amp;ssl=1" data-orig-size="1440,837" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1657394264&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="51A05C0D-C800-4816-ADA0-64B0E6AB1284" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/51A05C0D-C800-4816-ADA0-64B0E6AB1284.jpg?fit=750%2C436&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/08/03/walking-together-at-a-distance-a-hikers-musings/">Walking Together&#8230;At a Distance: A Hiker&#8217;s Musings</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/02/episcopal-ministry/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31990" data-permalink="https://covenant.livingchurch.org/2022/08/02/episcopal-ministry/bishops_mitre_bishopsgate_london/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?fit=903%2C904&amp;ssl=1" data-orig-size="903,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1332694336&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;180&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bishop&#8217;s_mitre,_Bishopsgate,_London" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Bishop%27s_mitre,_Bishopsgate,_London.JPG&quot;&gt;Eluveitie&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/3.0&quot;&gt;CC BY-SA 3.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/Bishops_mitre_Bishopsgate_London.jpeg?fit=750%2C751&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/08/02/episcopal-ministry/">Episcopal Ministry</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/08/01/lambeth-2022-is-white-privilege-making-the-calls/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="32003" data-permalink="https://covenant.livingchurch.org/2022/08/01/lambeth-2022-is-white-privilege-making-the-calls/rw807072/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Richard Washbrooke for The Lambeth Conference&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Scenes during the service as Bishops, their spouses and invited guests attend the Opening Service at Canterbury Cathedral during the 2022 Lambeth in the United Kingdom. Photo: Richard Washbrooke for The Lambeth Conference. Sunday 31st July 2022&quot;,&quot;created_timestamp&quot;:&quot;1659267074&quot;,&quot;copyright&quot;:&quot;This image is offered license free for editorial use only by the The Lambeth Conference. It can be published on all platforms, including social media, and can be archived. Copyright is protected in the United Kingdom under the 1988 Copyright Designs and P&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RW807072" data-image-description="" data-image-caption="&lt;p&gt;Scenes during the service as Bishops, their spouses and invited guests attend the Opening Service at Canterbury Cathedral during the 2022 Lambeth in the United Kingdom. Photo: Richard Washbrooke for The Lambeth Conference. Sunday 31st July 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/RW807072.jpg?fit=750%2C500&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/08/01/lambeth-2022-is-white-privilege-making-the-calls/">Lambeth 2022: Is White Privilege Making the Calls?</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/07/28/problems-with-forgiveness/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31973" data-permalink="https://covenant.livingchurch.org/2022/07/28/problems-with-forgiveness/24930222883_f1178778a8_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?fit=1920%2C1343&amp;ssl=1" data-orig-size="1920,1343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prodigal" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3OsjKbP&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/07/24930222883_f1178778a8_k.jpg?fit=750%2C524&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/07/28/problems-with-forgiveness/">Problems with Forgiveness</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://covenant.livingchurch.org/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="5adf641a8d" /><input type="hidden" name="_wp_http_referer" value="/2022/08/16/ecumenical-anglicanism-for-the-coming-decade/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="First and last name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">First and last name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
                    <label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e379da36f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="180"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="First and last name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">First and last name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e379da36f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="74"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://twitter.com/Livng_Church"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/CovenantTLC/"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="cb-sidebar-widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div><div id="archives-3" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://covenant.livingchurch.org/2022/08/'> August 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/07/'> July 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/06/'> June 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/05/'> May 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/04/'> April 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/03/'> March 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/02/'> February 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/01/'> January 2022 </option>
	<option value='https://covenant.livingchurch.org/2021/12/'> December 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/11/'> November 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/10/'> October 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/09/'> September 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/08/'> August 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/07/'> July 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/06/'> June 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/05/'> May 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/04/'> April 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/03/'> March 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/02/'> February 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/01/'> January 2021 </option>
	<option value='https://covenant.livingchurch.org/2020/12/'> December 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/11/'> November 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/10/'> October 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/09/'> September 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/08/'> August 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/07/'> July 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/06/'> June 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/05/'> May 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/04/'> April 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/03/'> March 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/02/'> February 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/01/'> January 2020 </option>
	<option value='https://covenant.livingchurch.org/2019/12/'> December 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/11/'> November 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/10/'> October 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/09/'> September 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/08/'> August 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/07/'> July 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/06/'> June 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/05/'> May 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/04/'> April 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/03/'> March 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/02/'> February 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/01/'> January 2019 </option>
	<option value='https://covenant.livingchurch.org/2018/12/'> December 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/11/'> November 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/10/'> October 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/09/'> September 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/08/'> August 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/07/'> July 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/06/'> June 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/05/'> May 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/04/'> April 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/03/'> March 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/02/'> February 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/01/'> January 2018 </option>
	<option value='https://covenant.livingchurch.org/2017/12/'> December 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/11/'> November 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/10/'> October 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/09/'> September 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/08/'> August 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/07/'> July 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/06/'> June 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/05/'> May 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/04/'> April 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/03/'> March 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/02/'> February 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/01/'> January 2017 </option>
	<option value='https://covenant.livingchurch.org/2016/12/'> December 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/11/'> November 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/10/'> October 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/09/'> September 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/08/'> August 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/07/'> July 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/06/'> June 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/05/'> May 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/04/'> April 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/03/'> March 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/02/'> February 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/01/'> January 2016 </option>
	<option value='https://covenant.livingchurch.org/2015/12/'> December 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/11/'> November 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/10/'> October 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/09/'> September 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/08/'> August 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/07/'> July 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/06/'> June 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/05/'> May 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/04/'> April 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/03/'> March 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/02/'> February 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/01/'> January 2015 </option>
	<option value='https://covenant.livingchurch.org/2014/12/'> December 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/11/'> November 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/10/'> October 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/09/'> September 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/08/'> August 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/07/'> July 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/06/'> June 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/05/'> May 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/04/'> April 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/03/'> March 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/02/'> February 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/01/'> January 2014 </option>
	<option value='https://covenant.livingchurch.org/2013/12/'> December 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/11/'> November 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/10/'> October 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/09/'> September 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/08/'> August 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/07/'> July 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/06/'> June 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/05/'> May 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/04/'> April 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/03/'> March 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/02/'> February 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/01/'> January 2013 </option>
	<option value='https://covenant.livingchurch.org/2012/12/'> December 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/11/'> November 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/10/'> October 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/09/'> September 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/08/'> August 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/07/'> July 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/06/'> June 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/05/'> May 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/04/'> April 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/03/'> March 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/02/'> February 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/01/'> January 2012 </option>
	<option value='https://covenant.livingchurch.org/2011/12/'> December 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/11/'> November 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/10/'> October 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/09/'> September 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/08/'> August 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/07/'> July 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/06/'> June 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/05/'> May 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/04/'> April 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/03/'> March 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/02/'> February 2011 </option>
	<option value='https://covenant.livingchurch.org/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-e cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="widget_contact_info-2" class="cb-footer-widget widget_contact_info"><h3 class="cb-footer-widget-title"><span>Contact Us</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">1-800-211-2771</span></div><div class="confit-email"><a href="mailto:gene@livingchurch.org">gene@livingchurch.org</a></div></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Subscriptions to other TLC products</span></h3><div class="menu-print-subscriptions-container"><ul id="menu-print-subscriptions" class="menu"><li id="menu-item-19321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19321"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Order The Living Church</a></li>
<li id="menu-item-19322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19322"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Order The Episcopal Musician&#8217;s Handbook</a></li>
<li id="menu-item-19323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=paid">Order Illuminations</a></li>
<li id="menu-item-31063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://covenant.livingchurch.org/our-products/sign-up-living-word-plus/">The Living Word Plus</a></li>
<li id="menu-item-31064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31064"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Anglicans Believe Pamphlet Series</a></li>
</ul></div></div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Desktop V2017-09-26 --><div id="om-igrrajirmtcru6rlvu0e-holder"></div><script>var igrrajirmtcru6rlvu0e,igrrajirmtcru6rlvu0e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){igrrajirmtcru6rlvu0e_poll(function(){if(window['om_loaded']){if(!igrrajirmtcru6rlvu0e){igrrajirmtcru6rlvu0e=new OptinMonsterApp();return igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;igrrajirmtcru6rlvu0e=new OptinMonsterApp();igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter-Mobile --><div id="om-sg8d9t48qlwezjfe-holder"></div><script>var sg8d9t48qlwezjfe,sg8d9t48qlwezjfe_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){sg8d9t48qlwezjfe_poll(function(){if(window['om_loaded']){if(!sg8d9t48qlwezjfe){sg8d9t48qlwezjfe=new OptinMonsterApp();return sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;sg8d9t48qlwezjfe=new OptinMonsterApp();sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1&cd%5Bpost_category%5D=Commentary%2C+Ecclesiology%2C+Editorial&cd%5Bpage_title%5D=Ecumenical+Anglicanism+for+the+Coming+Decade&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=32038&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=covenant.livingchurch.org%2F2022%2F08%2F16%2Fecumenical-anglicanism-for-the-coming-decade%2F" alt="facebook_pixel"></noscript>
		<script type="text/javascript">
		var qdq79raza2c2xh4g_shortcode = true;var igrrajirmtcru6rlvu0e_shortcode = true;var sg8d9t48qlwezjfe_shortcode = true;		</script>
		<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"0bcb6bf5aa8cdb4bfd3ba007436befff","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.4.2","wc_post_id":"32038","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/covenant.livingchurch.org\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/covenant.livingchurch.org\/wp-json\/wpdiscuz\/v1\/update","restNonce":"0657c56187","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.4.2' id='wpdiscuz-combo-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"off","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","cbPostID":"32038","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.9.0' id='optinmonster-wp-helper-js'></script>
<script defer type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659165194' id='akismet-frontend-js'></script>
<script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'201684337',post:'32038',tz:'-5',srv:'covenant.livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '201684337', '32038' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://covenant.livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '3c97fc0e03',
			slugs:
			{"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"igrrajirmtcru6rlvu0e":{"slug":"igrrajirmtcru6rlvu0e","mailpoet":false},"sg8d9t48qlwezjfe":{"slug":"sg8d9t48qlwezjfe","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":32038,"object_key":"post","object_type":"post","term_ids":[4,2507,1604,102,1890,1314,15,16,862,481],"wp_json":"https:\/\/covenant.livingchurch.org\/wp-json"};</script>
		
	</body>

</html> <!-- The End. what a ride! -->