

<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://covenant.livingchurch.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Visible Communion between Churches &#8211; Covenant</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="0pR3lhtngrN53CHvNhZAVzffqtRXM5KaMShTaKIe198" />
<script type='application/javascript'>console.log('PixelYourSite Free version 9.1.1');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Feed" href="https://covenant.livingchurch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Comments Feed" href="https://covenant.livingchurch.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Covenant &raquo; Visible Communion between Churches Comments Feed" href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.6.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29590393-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/covenant.livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://covenant.livingchurch.org/?mcsf_action=main_css&#038;ver=5.9.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/mailchimp/css/ie.css?ver=5.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://covenant.livingchurch.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://covenant.livingchurch.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://covenant.livingchurch.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://covenant.livingchurch.org/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.19' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-child-stylesheet-css'  href='https://covenant.livingchurch.org/wp-content/themes/valenti-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://covenant.livingchurch.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/covenant.livingchurch.org\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.9.3' id='datepicker-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.6.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/covenant.livingchurch.org","hash_tracking":"false","ua":"UA-29590393-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["272110313211462"],"eventID":"a1964979-aeaf-48d0-bbb8-29dfca388daf","params":{"post_category":"Church of England, Commentary, Common Counsel, Ecclesiology","page_title":"Visible Communion between Churches","post_type":"post","post_id":31892,"plugin":"PixelYourSite","user_role":"guest","event_url":"covenant.livingchurch.org\/2022\/06\/22\/visible-communion-between-churches\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":31892,"content_name":"Visible Communion between Churches","categories":"Church of England, Commentary, Common Counsel, Ecclesiology","tags":"Anglican Communion, Common Counsel, communion ecclesiology, ecclesiology, lambeth 2020, Living Church Books"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/covenant.livingchurch.org","ajaxUrl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.1.1' id='pys-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2' id='cb-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://covenant.livingchurch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://covenant.livingchurch.org/wp-json/wp/v2/posts/31892" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://covenant.livingchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://covenant.livingchurch.org/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/" />
<link rel='shortlink' href='https://wp.me/pdEfjb-8io' />
<link rel="alternate" type="application/json+oembed" href="https://covenant.livingchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F06%2F22%2Fvisible-communion-between-churches%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://covenant.livingchurch.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcovenant.livingchurch.org%2F2022%2F06%2F22%2Fvisible-communion-between-churches%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  float:right; clear:right; }
	.g-2 {  margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-7SD9SJPHQB"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-7SD9SJPHQB');
</script><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style>img#wpstats{display:none}</style>
	<style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#eb9812;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #eb9812;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #eb9812 ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #eb9812;
        }</style><!-- Body BG --><style>body { background-color: #444444;}</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.cb-style-overlay .cb-post-title{
        text-transform: none;
}body {color:#5b5b5b; }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=1920%2C1080&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Visible Communion between Churches" />
<meta property="og:url" content="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/" />
<meta property="og:description" content="The following essay is excerpted from a chapter in When Churches in Communion Disagree, ed. Robert Heaney, Christopher Wells, and Pierre Whalon (Living Church Books, forthcoming this spring). By Je…" />
<meta property="article:published_time" content="2022-06-22T05:59:18+00:00" />
<meta property="article:modified_time" content="2022-06-14T19:06:35+00:00" />
<meta property="og:site_name" content="Covenant" />
<meta property="og:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Visible Communion between Churches" />
<meta name="twitter:image" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<!-- end head functions-->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-31892 single-format-standard  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-full-width cb-fis-tl-overlay church-of-england commentary common-counsel-commentary ecclesiology 2022 06 22 visible-communion-between-churches">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-12"><a href="https://covenant.livingchurch.org/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://covenant.livingchurch.org/about/">Mission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19340"><a href="https://covenant.livingchurch.org/contributors/">Contributors</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://covenant.livingchurch.org/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://covenant.livingchurch.org/about/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-20363"><a href="https://covenant.livingchurch.org/category/churches/">Churches</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25788"><a href="https://covenant.livingchurch.org/category/churches/acna/">ACNA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20364"><a href="https://covenant.livingchurch.org/category/churches/anglican-church-of-canada/">Anglican Church of Canada</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20369"><a href="https://covenant.livingchurch.org/category/churches/church-in-wales/">Church in Wales</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20365"><a href="https://covenant.livingchurch.org/category/churches/church-of-england/">Church of England</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25789"><a href="https://covenant.livingchurch.org/category/churches/iglesia-espanola-reformada-episcopal/">Iglesia Española Reformada Episcopal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20366"><a href="https://covenant.livingchurch.org/category/churches/episcopal-church/">The Episcopal Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25790"><a href="https://covenant.livingchurch.org/category/churches/roman-catholic-church/">Roman Catholic Church</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19279"><a href="https://covenant.livingchurch.org/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19282"><a href="https://covenant.livingchurch.org/category/liturgy/">Liturgy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19283"><a href="https://covenant.livingchurch.org/category/reviews-culture/">Reviews &amp; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28172"><a target="_blank" rel="noopener" href="https://anchor.fm/living-church">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19324"><a target="_blank" rel="noopener" href="https://livingchurch.org">The Living Church</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://covenant.livingchurch.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://covenant.livingchurch.org">
                        <img src="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png" alt="Covenant logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-12"><a href="https://covenant.livingchurch.org/about/">About Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-28471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28471"><a href="https://covenant.livingchurch.org/about/" data-cb-c="6" class="cb-c-l">Mission</a></li>
	<li id="menu-item-19340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19340"><a href="https://covenant.livingchurch.org/contributors/" data-cb-c="19340" class="cb-c-l">Contributors</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="https://covenant.livingchurch.org/comment-policy/" data-cb-c="9" class="cb-c-l">Comment Policy</a></li>
	<li id="menu-item-20921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20921"><a href="https://covenant.livingchurch.org/about/privacy-policy/" data-cb-c="20918" class="cb-c-l">Privacy policy</a></li>
</ul></div></li>
<li id="menu-item-20363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-20363"><a href="https://covenant.livingchurch.org/category/churches/">Churches</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2012/04/16/the-hope-and-joy-of-peace/"><img src="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2012/04/16/the-hope-and-joy-of-peace/">The hope and joy of peace</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31893" data-permalink="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/52140652375_b0ca2758d9_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trinity Sunday" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3HooIEr&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/">Visible Communion between Churches</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/21/the-cross-and-faithful-skepticism/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?w=798&amp;ssl=1 798w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=768%2C566&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30736" data-permalink="https://covenant.livingchurch.org/2021/06/11/wearing-eating-loving-the-haptics-of-christ-cloven-flesh/caravaggio_-_the_incredulity_of_saint_thomas/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?fit=798%2C588&amp;ssl=1" data-orig-size="798,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caravaggio_-_The_Incredulity_of_Saint_Thomas" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3zcYUGT&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?fit=750%2C553&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/21/the-cross-and-faithful-skepticism/">The Cross and Faithful Skepticism</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/20/lambeth-2022-and-african-anglicanism/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31876" data-permalink="https://covenant.livingchurch.org/2022/06/20/lambeth-2022-and-african-anglicanism/central_africa/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?fit=845%2C384&amp;ssl=1" data-orig-size="845,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="central_africa" data-image-description="" data-image-caption="&lt;p&gt;Church of the Province of Central Africa | The Anglican Communion | https://bit.ly/3zmcsm0&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?fit=300%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?fit=750%2C341&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/20/lambeth-2022-and-african-anglicanism/">Lambeth 2022 and African Anglicanism</a></h2></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-25788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25788"><a href="https://covenant.livingchurch.org/category/churches/acna/" data-cb-c="2639" class="cb-c-l">ACNA</a></li>
	<li id="menu-item-20364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20364"><a href="https://covenant.livingchurch.org/category/churches/anglican-church-of-canada/" data-cb-c="2038" class="cb-c-l">Anglican Church of Canada</a></li>
	<li id="menu-item-20369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20369"><a href="https://covenant.livingchurch.org/category/churches/church-in-wales/" data-cb-c="2169" class="cb-c-l">Church in Wales</a></li>
	<li id="menu-item-20365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20365"><a href="https://covenant.livingchurch.org/category/churches/church-of-england/" data-cb-c="2167" class="cb-c-l">Church of England</a></li>
	<li id="menu-item-25789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25789"><a href="https://covenant.livingchurch.org/category/churches/iglesia-espanola-reformada-episcopal/" data-cb-c="2625" class="cb-c-l">Iglesia Española Reformada Episcopal</a></li>
	<li id="menu-item-20366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20366"><a href="https://covenant.livingchurch.org/category/churches/episcopal-church/" data-cb-c="2168" class="cb-c-l">The Episcopal Church</a></li>
	<li id="menu-item-25790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25790"><a href="https://covenant.livingchurch.org/category/churches/roman-catholic-church/" data-cb-c="2688" class="cb-c-l">Roman Catholic Church</a></li>
</ul></div></li>
<li id="menu-item-19279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19279"><a href="https://covenant.livingchurch.org/category/commentary/">Commentary</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2011/11/21/a-churchgoer%e2%80%99s-guide-to-the-covenant/"><img src="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240.png" alt="article placeholder" data-at2x="https://covenant.livingchurch.org/wp-content/themes/valenti/library/images/thumbnail-480x240@2x.png"></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2011/11/21/a-churchgoer%e2%80%99s-guide-to-the-covenant/">A guide to the Covenant</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31893" data-permalink="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/52140652375_b0ca2758d9_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trinity Sunday" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3HooIEr&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/">Visible Communion between Churches</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/21/the-cross-and-faithful-skepticism/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?w=798&amp;ssl=1 798w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=300%2C221&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=150%2C111&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=768%2C566&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30736" data-permalink="https://covenant.livingchurch.org/2021/06/11/wearing-eating-loving-the-haptics-of-christ-cloven-flesh/caravaggio_-_the_incredulity_of_saint_thomas/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?fit=798%2C588&amp;ssl=1" data-orig-size="798,588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Caravaggio_-_The_Incredulity_of_Saint_Thomas" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3zcYUGT&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2021/06/Caravaggio_-_The_Incredulity_of_Saint_Thomas.jpg?fit=750%2C553&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/21/the-cross-and-faithful-skepticism/">The Cross and Faithful Skepticism</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/20/lambeth-2022-and-african-anglicanism/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31876" data-permalink="https://covenant.livingchurch.org/2022/06/20/lambeth-2022-and-african-anglicanism/central_africa/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?fit=845%2C384&amp;ssl=1" data-orig-size="845,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="central_africa" data-image-description="" data-image-caption="&lt;p&gt;Church of the Province of Central Africa | The Anglican Communion | https://bit.ly/3zmcsm0&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?fit=300%2C136&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/central_africa.jpeg?fit=750%2C341&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/20/lambeth-2022-and-african-anglicanism/">Lambeth 2022 and African Anglicanism</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/17/a-broader-anglican-ecology/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31874" data-permalink="https://covenant.livingchurch.org/2022/06/17/a-broader-anglican-ecology/15832938195_2b3a4e9268_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Worthy is the Lamb" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/38Zhryl&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/17/a-broader-anglican-ecology/">A Broader Anglican Ecology</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/16/follow-the-science-yes-and-no/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31865" data-permalink="https://covenant.livingchurch.org/2022/06/16/follow-the-science-yes-and-no/stockvault-science-lab171864/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?fit=1920%2C1440&amp;ssl=1" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot S3 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1331796894&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.9&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="stockvault-science-lab171864" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3N9KL45&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/stockvault-science-lab171864.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/16/follow-the-science-yes-and-no/">“Follow the Science”? Yes and No</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/15/is-there-a-rationale-for-the-anglican-communion/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31872" data-permalink="https://covenant.livingchurch.org/2022/06/15/is-there-a-rationale-for-the-anglican-communion/52123291168_973c8754ac_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?fit=1920%2C1346&amp;ssl=1" data-orig-size="1920,1346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Holy Spirit Pentecost" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3NUrbbK&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?fit=750%2C526&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/15/is-there-a-rationale-for-the-anglican-communion/">Is There a Rationale for the Anglican Communion?</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19282"><a href="https://covenant.livingchurch.org/category/liturgy/">Liturgy</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/"><img width="480" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?resize=480%2C240&amp;ssl=1 480w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?zoom=2&amp;resize=480%2C240&amp;ssl=1 960w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="7768" data-permalink="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/91675738_e1ba561b20_b/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91675738_e1ba561b20_b" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2015/11/91675738_e1ba561b20_b.jpg?fit=750%2C563&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2015/11/27/are-we-done-with-the-79-prayer-book/">Are we done with the '79 prayer book?</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/07/open-table-excommunication-and-the-mission-of-the-church/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31824" data-permalink="https://covenant.livingchurch.org/2022/06/07/open-table-excommunication-and-the-mission-of-the-church/8598545928_eaf4e6aa23_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eucharist" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3MvdYGo&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/8598545928_eaf4e6aa23_k.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/07/open-table-excommunication-and-the-mission-of-the-church/">“Open Table,” Excommunication, and the Mission of the Church</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/31/abiding-in-jesus/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31826" data-permalink="https://covenant.livingchurch.org/2022/05/31/abiding-in-jesus/icon_with_christ_the_vine_16th_c-_8384468942/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Icon_with_Christ_the_Vine_(16th_c.)_(8384468942)" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Icon_with_Christ_the_Vine_(16th_c.)_(8384468942).jpg&quot;&gt;Tilemahos Efthimiadis from Athens, Greece&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/2.0&quot;&gt;CC BY-SA 2.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/Icon_with_Christ_the_Vine_16th_c._8384468942.jpg?fit=750%2C750&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/05/31/abiding-in-jesus/">Abiding in Jesus</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/26/thinking-outside-the-box-a-pre-christendom-intervention-in-the-communion-without-baptism-debate/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31822" data-permalink="https://covenant.livingchurch.org/2022/05/26/thinking-outside-the-box-a-pre-christendom-intervention-in-the-communion-without-baptism-debate/5182737187_39b19d473b_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?fit=1920%2C1347&amp;ssl=1" data-orig-size="1920,1347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;DENNIS G. JARVIS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;DENNIS G. JARVIS&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Catacombs" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3NlApgW&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/5182737187_39b19d473b_k.jpg?fit=750%2C526&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/05/26/thinking-outside-the-box-a-pre-christendom-intervention-in-the-communion-without-baptism-debate/">Thinking Outside the Box: A Pre-Christendom Intervention in the Communion Without Baptism Debate</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/24/the-viaticum-of-a-victim-mentality/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31818" data-permalink="https://covenant.livingchurch.org/2022/05/24/the-viaticum-of-a-victim-mentality/52032212355_00496b16be_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;LAWRENCE LEW OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="St George" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3yYTkKT&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/52032212355_00496b16be_k.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/05/24/the-viaticum-of-a-victim-mentality/">The Viaticum of a Victim Mentality</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/20/what-the-pentecostals-taught-me/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31806" data-permalink="https://covenant.livingchurch.org/2022/05/20/what-the-pentecostals-taught-me/people-gcbdc57741_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="people-gcbdc57741_1280" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3L671cY&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-gcbdc57741_1280.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/05/20/what-the-pentecostals-taught-me/">What the Pentecostals Taught Me</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/16/pax-covidica-or-losses-and-gains-of-the-pandemic/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31796" data-permalink="https://covenant.livingchurch.org/2022/05/16/pax-covidica-or-losses-and-gains-of-the-pandemic/agree-g5b39cb2d7_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="agree-g5b39cb2d7_1280" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3spyUGB&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/agree-g5b39cb2d7_1280.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/05/16/pax-covidica-or-losses-and-gains-of-the-pandemic/">Pax Covidica, or Losses and Gains of the Pandemic</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-19283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19283"><a href="https://covenant.livingchurch.org/category/reviews-culture/">Reviews &amp; Culture</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2014/05/29/ascension-song/"><img width="417" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?resize=417%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" loading="lazy" data-attachment-id="18117" data-permalink="https://covenant.livingchurch.org/2014/05/29/ascension-song/wounded-hands/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=417%2C290&amp;ssl=1" data-orig-size="417,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wounded Hands" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2014/05/Wounded-Hands-e1462434080762.jpg?fit=417%2C290&amp;ssl=1" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://covenant.livingchurch.org/2014/05/29/ascension-song/">Ascension song</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#eb9812;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/14/tribute-to-an-orthodox-autodidact/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31832" data-permalink="https://covenant.livingchurch.org/2022/06/14/tribute-to-an-orthodox-autodidact/45792881845_f7e896dba6_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?fit=1920%2C1280&amp;ssl=1" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iconostasis" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3Mn7k4U&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/45792881845_f7e896dba6_k.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/14/tribute-to-an-orthodox-autodidact/">Tribute to an Orthodox Autodidact</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/10/an-overdue-tribute/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="30122" data-permalink="https://covenant.livingchurch.org/2020/12/09/the-caroline-divines-and-covid-19/8865187560_bc7b3d671d_c/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?fit=799%2C623&amp;ssl=1" data-orig-size="799,623" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew, OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lawrence Lew, OP&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stained glass St. Chapelle" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/2IaI0D8&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2020/12/8865187560_bc7b3d671d_c.jpg?fit=750%2C585&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/10/an-overdue-tribute/">An Overdue Tribute</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/09/the-dissolution-and-the-transformation-of-the-english-church/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31861" data-permalink="https://covenant.livingchurch.org/2022/06/09/the-dissolution-and-the-transformation-of-the-english-church/the_church_of_holy_trinity_in_ingham_-_geograph-org-uk_-_1963341/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The_church_of_Holy_Trinity_in_Ingham_-_geograph.org.uk_-_1963341" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:The_church_of_Holy_Trinity_in_Ingham_-_geograph.org.uk_-_1963341.jpg&quot;&gt;The church of Holy Trinity in Ingham by Evelyn Simak&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/2.0&quot;&gt;CC BY-SA 2.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/The_church_of_Holy_Trinity_in_Ingham_-_geograph.org_.uk_-_1963341.jpg?fit=640%2C480&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/09/the-dissolution-and-the-transformation-of-the-english-church/">The Dissolution and the Transformation of the English Church</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/03/dying-in-christ-salvation-and-eschatology-in-bulgakovs-works/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31828" data-permalink="https://covenant.livingchurch.org/2022/06/03/dying-in-christ-salvation-and-eschatology-in-bulgakovs-works/1024px-nesterov_florensky_bulgakov/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?fit=1024%2C1027&amp;ssl=1" data-orig-size="1024,1027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Nesterov_Florensky_Bulgakov" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Nesterov_Florensky_Bulgakov.jpg&quot;&gt;Mikhail Nesterov&lt;/a&gt;, Public domain, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nesterov_Florensky_Bulgakov.jpeg?fit=750%2C752&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/03/dying-in-christ-salvation-and-eschatology-in-bulgakovs-works/">Dying in Christ: Salvation and Eschatology in Bulgakov’s Works</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/02/social-media-that-doesnt-shrink-your-soul/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31820" data-permalink="https://covenant.livingchurch.org/2022/06/02/social-media-that-doesnt-shrink-your-soul/social-media-g2e47839db_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="social-media-g2e47839db_1280" data-image-description="" data-image-caption="&lt;p&gt;Image by &lt;a href=&quot;https://pixabay.com/users/azamkamolov-2854934/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=6557345&quot;&gt;AzamKamolov&lt;/a&gt; from &lt;a href=&quot;https://pixabay.com/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=6557345&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/social-media-g2e47839db_1280.jpg?fit=750%2C422&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/02/social-media-that-doesnt-shrink-your-soul/">Social Media That Doesn’t Shrink Your Soul?</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/01/helping-us-survive-adapt-reflect/"><img width="80" height="60" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="31830" data-permalink="https://covenant.livingchurch.org/2022/06/01/helping-us-survive-adapt-reflect/pine-g06b69ccfa_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pine-g06b69ccfa_1280" data-image-description="" data-image-caption="&lt;p&gt;Image by &lt;a href=&quot;https://pixabay.com/users/tiensinh-26112736/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=7171768&quot;&gt;Mạnh Nguyễn Hồng&lt;/a&gt; from &lt;a href=&quot;https://pixabay.com/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=7171768&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/pine-g06b69ccfa_1280.jpg?fit=750%2C500&amp;ssl=1" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://covenant.livingchurch.org/2022/06/01/helping-us-survive-adapt-reflect/">Helping Us Survive, Adapt, Reflect</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28172"><a target="_blank" href="https://anchor.fm/living-church">Podcast</a></li>
<li id="menu-item-19324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19324"><a target="_blank" href="https://livingchurch.org">The Living Church</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu cb-hidden">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://covenant.livingchurch.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://covenant.livingchurch.org/category/churches/" title="View all posts in Churches" itemprop="url"><span itemprop="title">Churches</span></a><i class="fa fa-angle-right"></i><a href="https://covenant.livingchurch.org/category/churches/church-of-england/" title="View all posts in Church of England" itemprop="url"><span itemprop="title">Church of England</span></a></div></div><header id="cb-full-width-featured" class="cb-fis-big wrap clearfix"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-full-width"><div class="cb-image-credit"><i class="fa fa-camera"></i>Lawrence Lew, OP | Flickr | https://bit.ly/3HooIEr</div><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Visible Communion between Churches</h1><div class="cb-byline cb-font-header"><div class="cb-author cb-byline-element vcard author"><i class="fa fa-user"></i> <a href="https://covenant.livingchurch.org/author/guest-columnist/" class="fn">Guest Contributor</a></div> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2022-06-22">June 22, 2022</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://covenant.livingchurch.org/category/churches/church-of-england/" title="View all posts in Church of England">Church of England</a>,  <a href="https://covenant.livingchurch.org/category/commentary/" title="View all posts in Commentary">Commentary</a>,  <a href="https://covenant.livingchurch.org/category/commentary/common-counsel-commentary/" title="View all posts in Common Counsel">Common Counsel</a>,  <a href="https://covenant.livingchurch.org/category/commentary/ecclesiology/" title="View all posts in Ecclesiology">Ecclesiology</a></div></div></span></div><div id="cb-full-width-featured-img" data-cb-bs-fis="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?resize=1200%2C520&ssl=1"></div></header>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2022-06-22T00:59:18-05:00">
    <meta itemprop="dateModified" content="2022-06-14T14:06:35-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Covenant">
        <meta itemprop="url" content="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://covenant.livingchurch.org/wp-content/uploads/2021/12/images_clipped_rev_1.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guest Contributor"></span>

    <meta itemprop="headline" content="Visible Communion between Churches">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52140652375_b0ca2758d9_k.jpg?fit=1920%2C1080&#038;ssl=1">
        <meta itemprop="width" content="1920">
        <meta itemprop="height" content="1080">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-31892" class="clearfix post-31892 post type-post status-publish format-standard has-post-thumbnail category-church-of-england category-commentary category-common-counsel-commentary category-ecclesiology tag-anglican-communion tag-common-counsel tag-communion-ecclesiology tag-ecclesiology tag-lambeth-2020 tag-living-church-books church-of-england commentary common-counsel-commentary ecclesiology  2022 06 22 visible-communion-between-churches">

                             
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p><em>The following essay is excerpted from a chapter in </em>When Churches in Communion Disagree, <em>ed. Robert Heaney, Christopher Wells, and Pierre Whalon (Living Church Books, forthcoming this spring).</em></p>
<p><strong>By Jeremy Worthen</strong></p>
<p><span class="cb-dropcap-small">T</span>he theology of communion is a substantial subject. In the New Testament, those who believe in the good news of Christ have him in common, and therefore are in communion with one another and with God by <em>sharing in</em> Christ. To believe in him is inseparable from life in him (as St. Paul insists), remaining in him (in St. John’s language), and following him (as all the Gospels display). In terms of Christian doctrine, the primary meaning of communion is the relationship of human persons with one another and with the eternal persons of the triune God that unfolds from sharing in the person and work of Jesus Christ.</p>
<p>To speak of communion <em>between churches</em>, rather than communion between persons in the church, or the communion between persons that makes the church, is thus to use the language of communion in a secondary and derivative way. We Anglicans have grown accustomed to this secondary, inter-ecclesial usage of <em>communion</em> in the last two centuries. In the classic texts of the 1920 Lambeth Conference, we see the primary communion of Christians in the Church described as “fellowship,” while capital-C <em>Communion</em> is reserved for that which multiple churches share. The two meanings are obviously interconnected but not identical.</p><div class="SjfzwFAl" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div style="border-top: 1px #ccc dotted; border-bottom: 1px #ccc dotted; padding-top: 5px; padding-bottom: 2px; font-size: 11px; color: #ccc;">
<p>Advertisement</p>
<div class="g g-4"><div class="g-single a-66"><a class="gofollow" data-track="NjYsNCwxLDYw" href="https://www.eventbrite.com/e/loves-redeeming-work-discovering-the-anglican-tradition-tickets-77938398849/" target="blank"><img src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/03/OKC-Online-Ad-student-rates-1024x2523-2.jpg?ssl=1" /></a></div></div>
</div></div>
<p>In Catholic Christianity in the early centuries, and (with some differences) in the Orthodox and Roman Catholic churches today, the distinction between interpersonal and inter-ecclesial communion is not so sharply drawn. Members of different Catholic or Orthodox churches — in various geographical locales and jurisdictions — are understood simply as members of the one Church because they share a “fullness” of faith and life. They are in communion with one another in the Church on the same basis that they are in communion with others in their “particular” church, namely, by sharing in Christ. Here also, however, the need for an account of communion <em>between</em> churches — beyond the communion of the one Church that includes all churches — arises as we start to wonder whether one plus one always equals one (as well as two) in our ecclesial arithmetic. This is the work of ecumenism: to wrestle with realities of division and the lack of “full communion” between churches that nonetheless profess some shared bond of faith with those from whom they are, to varying degrees, divided.</p>
<p>For our part, Anglicans traditionally have insisted <em>both</em> that our churches are part of the one catholic Church <em>and</em> that, added together, they do not constitute a single, Anglican Church. One can explain this irreducible plurality in terms of a historic Anglican aversion to forms of universal authority in the Church, together with a theological instinct that <em>Church</em> should carry with it specific expectations regarding authority and oversight. Our accustomed Anglican way of thinking and speaking also follows directly from the historical intertwining of the roots of the Anglican Communion with the roots of the ecumenical movement. Lambeth Conferences up until at least the mid-twentieth century understood Anglican churches as first and foremost <em>part</em> of the Catholic Church <em>in their nation</em> or country. Accordingly, the communion between Anglican churches across national boundaries must be different from the union that should exist <em>visibly</em> between Anglican churches and every other part of Christ’s Church in every single and specific place.</p>
<p>In this classically Anglican perspective, “our” Communion of churches becomes both a passing sign and a potential instrument of the one communion in Christ that should bind together — again, visibly — all the united, catholic churches in every place. In this view, the Anglican Communion in no way serves as a substitute for local union; communion between parts of Christ’s body in different places, however salutary, does not obviate the call to unity with all Christians and churches in each place. For this reason, we have, as a global communion of churches, avoided the term <em>Anglican Church</em>. There are only local Anglican churches seeking the visible unity throughout the world of the one Catholic Church. When that goal is attained it will indeed be true to describe the plurality of united churches in communion with one another in every place as just that: the one Catholic Church. At that point, the need to separate inter-ecclesial from interpersonal communion will fall away, as the differences between particular churches will no longer inhibit the making visible of the unity between all who share together in the one Lord Jesus Christ.</p>
<p>Even as we seek visible Christian unity, Anglican churches remain bound to one another with strong and distinctive bonds that merit the description “Communion.” In fact, the pattern of our life together in communion resembles the shape of our ecumenical labor — from local unions with other churches, like the united churches of South Asia, beginning with the formation of the Church of South India (in 1947), to inter-ecclesial communion, like that with the Old Catholic Churches of the Union of Utrecht (from 1931), or the agreement between the Episcopal Church and the Evangelical Lutheran Church in America (in 2000). It’s hard to overstate the significance of the fact that the Chicago-Lambeth Quadrilateral (of 1886 and 1888) began life as a goad to local ecumenism but quickly came to function as an enduring outline of Anglican identity. The close connection has perhaps grown weaker in the last fifty years, but the Anglican Covenant of 2009 still spoke of a distinctly “ecumenical vocation” of Anglicanism.</p>
<p>In the end, Anglican self-reflection about our own communion cannot help but shape how we relate to other Christian churches, and vice versa. As we seek to sustain communion as Anglicans – interpersonal and inter-ecclesial – and to deepen communion with others, the same call to visible Christian unity may be heard. This call, from Jesus himself, invites us to look away from our own interests and identities to that which we share in him, namely, “one Lord, one faith, one baptism, one God and Father of all, who is above all and through all and in all” (Eph. 4:5-6).</p>
<p><em>The Rev. Canon Dr Jeremy Worthen serves as team rector of Ashford Town Parish, in the Diocese of Canterbury. He previously served as Secretary for Ecumenical Relations and Theology at the Council for Christian Unity in the Church of England</em>.</p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://covenant.livingchurch.org/tag/anglican-communion/" rel="tag">Anglican Communion</a><a href="https://covenant.livingchurch.org/tag/common-counsel/" rel="tag">Common Counsel</a><a href="https://covenant.livingchurch.org/tag/communion-ecclesiology/" rel="tag">communion ecclesiology</a><a href="https://covenant.livingchurch.org/tag/ecclesiology/" rel="tag">ecclesiology</a><a href="https://covenant.livingchurch.org/tag/lambeth-2020/" rel="tag">lambeth 2020</a><a href="https://covenant.livingchurch.org/tag/living-church-books/" rel="tag">Living Church Books</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-author-box" class="clearfix"><h3 class="cb-block-title">About The Author</h3><div class="cb-mask"><a href="https://covenant.livingchurch.org/author/guest-columnist/"></a></div><div class="cb-meta"><div class="cb-info"><div class="cb-author-title vcard" itemprop="author"><a href="https://covenant.livingchurch.org/author/guest-columnist/"><span class="fn">Guest Contributor</span></a></div></div></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/17/a-broader-anglican-ecology/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31874" data-permalink="https://covenant.livingchurch.org/2022/06/17/a-broader-anglican-ecology/15832938195_2b3a4e9268_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Worthy is the Lamb" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/38Zhryl&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/15832938195_2b3a4e9268_k.jpg?fit=750%2C422&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/06/17/a-broader-anglican-ecology/">A Broader Anglican Ecology</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/06/15/is-there-a-rationale-for-the-anglican-communion/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31872" data-permalink="https://covenant.livingchurch.org/2022/06/15/is-there-a-rationale-for-the-anglican-communion/52123291168_973c8754ac_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?fit=1920%2C1346&amp;ssl=1" data-orig-size="1920,1346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Holy Spirit Pentecost" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3NUrbbK&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/06/52123291168_973c8754ac_k.jpg?fit=750%2C526&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/06/15/is-there-a-rationale-for-the-anglican-communion/">Is There a Rationale for the Anglican Communion?</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/27/sacramental-discipline/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31845" data-permalink="https://covenant.livingchurch.org/2022/05/27/sacramental-discipline/1024px-nancy_pelosi_47998982122/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1024px-Nancy_Pelosi_(47998982122)" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://commons.wikimedia.org/wiki/File:Nancy_Pelosi_(47998982122).jpg&quot;&gt;Gage Skidmore from Peoria, AZ, United States of America&lt;/a&gt;, &lt;a href=&quot;https://creativecommons.org/licenses/by-sa/2.0&quot;&gt;CC BY-SA 2.0&lt;/a&gt;, via Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/1024px-Nancy_Pelosi_47998982122.jpeg?fit=750%2C500&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/05/27/sacramental-discipline/">Sacramental Discipline</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/25/unchosen-family-and-the-crisis-in-the-southern-baptist-convention/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31839" data-permalink="https://covenant.livingchurch.org/2022/05/25/unchosen-family-and-the-crisis-in-the-southern-baptist-convention/sbc-headquarters/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?fit=940%2C529&amp;ssl=1" data-orig-size="940,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SBC Headquarters" data-image-description="" data-image-caption="&lt;p&gt;SBC headquarters in NashvilleUnited States, / Baptist Press.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/SBC-Headquarters.jpeg?fit=750%2C422&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/05/25/unchosen-family-and-the-crisis-in-the-southern-baptist-convention/">Unchosen Family and the Crisis in the Southern Baptist Convention</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/05/09/christianity-as-social-justice-thanks-kant/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31785" data-permalink="https://covenant.livingchurch.org/2022/05/09/christianity-as-social-justice-thanks-kant/people-g6593cf494_1280/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?fit=1280%2C847&amp;ssl=1" data-orig-size="1280,847" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="people-g6593cf494_1280" data-image-description="" data-image-caption="&lt;p&gt;https://bit.ly/3P2Ckca&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/05/people-g6593cf494_1280.jpg?fit=750%2C497&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/05/09/christianity-as-social-justice-thanks-kant/">Christianity as Social Justice? Thanks, Kant.</a></h4>
                                                                     </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#eb9812;"><a href="https://covenant.livingchurch.org/2022/04/29/living-in-love-and-faith-and-finding-the-way-forward/"><img width="360" height="240" src="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" data-attachment-id="31770" data-permalink="https://covenant.livingchurch.org/2022/04/29/living-in-love-and-faith-and-finding-the-way-forward/51168787850_cbf76b5cb5_k/" data-orig-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?fit=1920%2C1508&amp;ssl=1" data-orig-size="1920,1508" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Fr Lawrence Lew,OP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;L. Lew&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Love" data-image-description="" data-image-caption="&lt;p&gt;Lawrence Lew, OP | Flickr | https://bit.ly/3LdXxNV&lt;/p&gt;
" data-medium-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i0.wp.com/covenant.livingchurch.org/wp-content/uploads/2022/04/51168787850_cbf76b5cb5_k.jpg?fit=750%2C589&amp;ssl=1" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://covenant.livingchurch.org/2022/04/29/living-in-love-and-faith-and-finding-the-way-forward/">Living in Love and Faith and Finding the Way Forward</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://covenant.livingchurch.org/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="1d3970990a" /><input type="hidden" name="_wp_http_referer" value="/2022/06/22/visible-communion-between-churches/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="First and last name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">First and last name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
                    <label for="wc_website-0_0" class="wpdlb">WebSite URL</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="First and last name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">First and last name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="WebSite URL" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">WebSite URL</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="1">
                        <span class='wpdtc' title='1'>1</span> Comment                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-9233_0' class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-9233" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    C R SEITZ
</div>
    <div class="wpd-comment-date" title="June 22, 2022 6:26 am">
    <i class='far fa-clock' aria-hidden='true'></i>
    6 hours ago
</div>
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://covenant.livingchurch.org/2022/06/22/visible-communion-between-churches/#comment-9233'></i></span>
</div>
</div>
    
    <div class="wpd-comment-text">
    <p>The Anglican Covenant did not take hold, and the &#8216;classic texts&#8217; of 1920 are from a different time and place. The present situation is vastly different. But even if they bespeak something on this topic, that is really all they do. The reality on the ground is that any use of the term catholic or Catholic is aspirational at best, and in the ecumenical context, it is critical to acknowledge this difference. 1979 BCP (TEC) texts toggle between &#8216;catholic&#8217; and &#8216;Catholic&#8217; and this says a lot if even by indirection. There is a Catholic Church. No one says, &#8220;The Catholic<span id='wpdiscuz-readmore-9233_0'><span class='wpdiscuz-hellip'>&hellip;&nbsp;</span><span class='wpdiscuz-readmore' title='Read more »'>Read more »</span></span></p>
</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-9233_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="social-media-icons-4" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://twitter.com/Livng_Church"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/CovenantTLC/"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a></div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-5" class="cb-sidebar-widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div><div id="archives-3" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://covenant.livingchurch.org/2022/06/'> June 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/05/'> May 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/04/'> April 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/03/'> March 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/02/'> February 2022 </option>
	<option value='https://covenant.livingchurch.org/2022/01/'> January 2022 </option>
	<option value='https://covenant.livingchurch.org/2021/12/'> December 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/11/'> November 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/10/'> October 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/09/'> September 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/08/'> August 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/07/'> July 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/06/'> June 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/05/'> May 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/04/'> April 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/03/'> March 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/02/'> February 2021 </option>
	<option value='https://covenant.livingchurch.org/2021/01/'> January 2021 </option>
	<option value='https://covenant.livingchurch.org/2020/12/'> December 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/11/'> November 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/10/'> October 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/09/'> September 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/08/'> August 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/07/'> July 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/06/'> June 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/05/'> May 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/04/'> April 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/03/'> March 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/02/'> February 2020 </option>
	<option value='https://covenant.livingchurch.org/2020/01/'> January 2020 </option>
	<option value='https://covenant.livingchurch.org/2019/12/'> December 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/11/'> November 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/10/'> October 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/09/'> September 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/08/'> August 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/07/'> July 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/06/'> June 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/05/'> May 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/04/'> April 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/03/'> March 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/02/'> February 2019 </option>
	<option value='https://covenant.livingchurch.org/2019/01/'> January 2019 </option>
	<option value='https://covenant.livingchurch.org/2018/12/'> December 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/11/'> November 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/10/'> October 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/09/'> September 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/08/'> August 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/07/'> July 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/06/'> June 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/05/'> May 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/04/'> April 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/03/'> March 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/02/'> February 2018 </option>
	<option value='https://covenant.livingchurch.org/2018/01/'> January 2018 </option>
	<option value='https://covenant.livingchurch.org/2017/12/'> December 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/11/'> November 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/10/'> October 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/09/'> September 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/08/'> August 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/07/'> July 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/06/'> June 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/05/'> May 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/04/'> April 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/03/'> March 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/02/'> February 2017 </option>
	<option value='https://covenant.livingchurch.org/2017/01/'> January 2017 </option>
	<option value='https://covenant.livingchurch.org/2016/12/'> December 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/11/'> November 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/10/'> October 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/09/'> September 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/08/'> August 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/07/'> July 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/06/'> June 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/05/'> May 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/04/'> April 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/03/'> March 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/02/'> February 2016 </option>
	<option value='https://covenant.livingchurch.org/2016/01/'> January 2016 </option>
	<option value='https://covenant.livingchurch.org/2015/12/'> December 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/11/'> November 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/10/'> October 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/09/'> September 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/08/'> August 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/07/'> July 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/06/'> June 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/05/'> May 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/04/'> April 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/03/'> March 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/02/'> February 2015 </option>
	<option value='https://covenant.livingchurch.org/2015/01/'> January 2015 </option>
	<option value='https://covenant.livingchurch.org/2014/12/'> December 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/11/'> November 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/10/'> October 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/09/'> September 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/08/'> August 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/07/'> July 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/06/'> June 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/05/'> May 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/04/'> April 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/03/'> March 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/02/'> February 2014 </option>
	<option value='https://covenant.livingchurch.org/2014/01/'> January 2014 </option>
	<option value='https://covenant.livingchurch.org/2013/12/'> December 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/11/'> November 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/10/'> October 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/09/'> September 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/08/'> August 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/07/'> July 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/06/'> June 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/05/'> May 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/04/'> April 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/03/'> March 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/02/'> February 2013 </option>
	<option value='https://covenant.livingchurch.org/2013/01/'> January 2013 </option>
	<option value='https://covenant.livingchurch.org/2012/12/'> December 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/11/'> November 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/10/'> October 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/09/'> September 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/08/'> August 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/07/'> July 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/06/'> June 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/05/'> May 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/04/'> April 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/03/'> March 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/02/'> February 2012 </option>
	<option value='https://covenant.livingchurch.org/2012/01/'> January 2012 </option>
	<option value='https://covenant.livingchurch.org/2011/12/'> December 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/11/'> November 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/10/'> October 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/09/'> September 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/08/'> August 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/07/'> July 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/06/'> June 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/05/'> May 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/04/'> April 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/03/'> March 2011 </option>
	<option value='https://covenant.livingchurch.org/2011/02/'> February 2011 </option>
	<option value='https://covenant.livingchurch.org/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-e cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="widget_contact_info-2" class="cb-footer-widget widget_contact_info"><h3 class="cb-footer-widget-title"><span>Contact Us</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-phone"><span itemprop="telephone">1-800-211-2771</span></div><div class="confit-email"><a href="mailto:gene@livingchurch.org">gene@livingchurch.org</a></div></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Subscriptions to other TLC products</span></h3><div class="menu-print-subscriptions-container"><ul id="menu-print-subscriptions" class="menu"><li id="menu-item-19321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19321"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Order The Living Church</a></li>
<li id="menu-item-19322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19322"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Order The Episcopal Musician&#8217;s Handbook</a></li>
<li id="menu-item-19323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19323"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=paid">Order Illuminations</a></li>
<li id="menu-item-31063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31063"><a href="https://covenant.livingchurch.org/our-products/sign-up-living-word-plus/">The Living Word Plus</a></li>
<li id="menu-item-31064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31064"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Anglicans Believe Pamphlet Series</a></li>
</ul></div></div>                            </div>
                                                                        
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"></div>

        						
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Desktop V2017-09-26 --><div id="om-igrrajirmtcru6rlvu0e-holder"></div><script>var igrrajirmtcru6rlvu0e,igrrajirmtcru6rlvu0e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){igrrajirmtcru6rlvu0e_poll(function(){if(window['om_loaded']){if(!igrrajirmtcru6rlvu0e){igrrajirmtcru6rlvu0e=new OptinMonsterApp();return igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;igrrajirmtcru6rlvu0e=new OptinMonsterApp();igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter-Mobile --><div id="om-sg8d9t48qlwezjfe-holder"></div><script>var sg8d9t48qlwezjfe,sg8d9t48qlwezjfe_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){sg8d9t48qlwezjfe_poll(function(){if(window['om_loaded']){if(!sg8d9t48qlwezjfe){sg8d9t48qlwezjfe=new OptinMonsterApp();return sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;sg8d9t48qlwezjfe=new OptinMonsterApp();sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1&cd%5Bpost_category%5D=Church+of+England%2C+Commentary%2C+Common+Counsel%2C+Ecclesiology&cd%5Bpage_title%5D=Visible+Communion+between+Churches&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=31892&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=covenant.livingchurch.org%2F2022%2F06%2F22%2Fvisible-communion-between-churches%2F" alt="facebook_pixel"></noscript>
		<script type="text/javascript">
		var qdq79raza2c2xh4g_shortcode = true;var igrrajirmtcru6rlvu0e_shortcode = true;var sg8d9t48qlwezjfe_shortcode = true;		</script>
		<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.5' id='theme-my-login-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"60","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"0bcb6bf5aa8cdb4bfd3ba007436befff","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.19","wc_post_id":"31892","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/covenant.livingchurch.org\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/covenant.livingchurch.org\/wp-json\/wpdiscuz\/v1\/update","restNonce":"a2ac94e6b9","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.19' id='wpdiscuz-combo-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4' id='cb-cookie-js'></script>
<script type='text/javascript' id='cb-js-ext-js-extra'>
/* <![CDATA[ */
var cbExt = {"cbSS":"off","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4' id='cb-js-ext-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.13.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='cb-js-js-extra'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/covenant.livingchurch.org\/wp-admin\/admin-ajax.php","cbPostID":"31892","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4' id='cb-js-js'></script>
<script type='text/javascript' src='https://covenant.livingchurch.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'201684337',post:'31892',tz:'-5',srv:'covenant.livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '201684337', '31892' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://covenant.livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'bdf5d299ca',
			slugs: 
			{"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"igrrajirmtcru6rlvu0e":{"slug":"igrrajirmtcru6rlvu0e","mailpoet":false},"sg8d9t48qlwezjfe":{"slug":"sg8d9t48qlwezjfe","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":31892,"object_key":"post","object_type":"post","term_ids":[2167,4,3716,2507,102,3717,3615,15,2621,3718]};</script>
		
	</body>

</html> <!-- The End. what a ride! -->